<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Miss-Lou COVID-19 cases rise in Wednesday report - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.natchezdemocrat.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1599069675" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/normalize.css?1599069675" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/base.css?1599069675" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/style.css?1599069675" />

        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1599069675"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/favicon-natchezdemocrat.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Miss-Lou COVID-19 cases rise in Wednesday report - Mississippi&#039;s Best Community Newspaper" />
<meta property="og:description" content="NATCHEZ — Adams County’s confirmed COVID-19 cases rose by four and the county’s death toll rose by one in Wednesday’s statewide Mississippi State Department of Health COVID-19 report." />
<meta property="og:url" content="https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/" />
<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
<meta property="article:section" content="COVID-19" />
<meta property="article:published_time" content="2020-09-16T17:05:14-05:00" />
<meta property="og:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg" />
<meta property="og:image:secure_url" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NATCHEZ — Adams County’s confirmed COVID-19 cases rose by four and the county’s death toll rose by one in Wednesday’s statewide Mississippi State Department of Health COVID-19 report." />
<meta name="twitter:title" content="Miss-Lou COVID-19 cases rise in Wednesday report - Mississippi&#039;s Best Community Newspaper" />
<meta name="twitter:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.natchezdemocrat.com/#website","url":"https://www.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","potentialAction":{"@type":"SearchAction","target":"https://www.natchezdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/#primaryimage","url":"https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg","width":622,"height":352},{"@type":"WebPage","@id":"https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/#webpage","url":"https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/","inLanguage":"en-US","name":"Miss-Lou COVID-19 cases rise in Wednesday report - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://www.natchezdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/#primaryimage"},"datePublished":"2020-09-16T17:05:14-05:00","dateModified":"2020-09-16T17:05:14-05:00","author":{"@id":"https://www.natchezdemocrat.com/#/schema/person/40a5ed5ed4abbed886742c1bd96a59b8"}},{"@type":["Person"],"@id":"https://www.natchezdemocrat.com/#/schema/person/40a5ed5ed4abbed886742c1bd96a59b8","name":"Scott Hawkins","image":{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/#authorlogo","url":"https://secure.gravatar.com/avatar/274b3c5c8620a3fdbf65f8c6c6aeaa29?s=96&d=mm&r=g","caption":"Scott Hawkins"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; Miss-Lou COVID-19 cases rise in Wednesday report Comments Feed" href="https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.natchezdemocrat.com/_static/??-eJytks1OwzAQhF+IjZsChR4Qz2I7m2Yb/8lrE8rTs01bVFSlXLhE1uyXmYk3akpAwbraISvLrDrNA9kYuPEUGlEe1DWyZ1VkPpr4+XO4pWYj4qKMi3YERybrfFBcDg5/+UpQwVBUcnVHgZXHkmPAAinHnhxCIltqxis3bk42ppLrlo1aiaEJdRkwgwkEzapZN2audpHvfOcR052MwOh8t7JIKTrHan6CYItonxFF9F5Ehj5mmGLuUkZm+Kh1dKhSNY7sHP83DSf6n/Im6nZYFs2YfJJILrrvZaOyjqt3b4ZL1eTevVzvetVujls5/xL3qKCLHfAL7CD7XuB9hUvNPZak7Ti3Op+P+Lt/a5+32/bp5fF18w1tzRrg' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.natchezdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script type='text/javascript' src='https://www.natchezdemocrat.com/_static/??-eJytjUsKAjEQRC9kpnUxI1mIZ9FJT+iYn91pg7c3ons3QkFB8XgFvRrKa1SHAmHkrsjPb5lEni8Np0R5CrKDAa8lN8wNalRPWWBjxDGmNEYxW2HTC7vKKGIeqreIUPUaaX3bf8PmA//lrZPz2IbqnE6H2dr9YpfjHF5iVFuI'></script>
<link rel='https://api.w.org/' href='https://www.natchezdemocrat.com/wp-json/' />
<link rel='shortlink' href='https://www.natchezdemocrat.com/?p=563423' />
<link rel="alternate" type="application/json+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2020%2F09%2F16%2Fmiss-lou-covid-19-cases-rise-in-wednesday-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2020%2F09%2F16%2Fmiss-lou-covid-19-cases-rise-in-wednesday-report%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>


			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/NNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/NNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/NNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/NNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "covid-19", "virus-cases", "news", "newsletter-news", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/09/16/miss-lou-covid-19-cases-rise");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/NNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/NNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/NNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/NNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/NNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/NNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/NNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/NNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/NNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/NNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/NNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/NNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/NNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/NNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/NNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/NNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/NNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/NNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/NNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/NNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/NNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/NNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/NNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/NNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="http://www.facebook.com/pages/The-Natchez-Democrat/45444754226?sid=0cc0fcbf3a7b5dfa7fda5fe1924624ab&ref=s">Facebook</a></li>
	<li class=""><a href="http://twitter.com/natchezdemocrat">Twitter</a></li>
	<li class="">
		<a href="https://www.natchezdemocrat.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="/wp-content/uploads/2010/12/engagement.pdf" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="/wp-content/uploads/2010/12/wedding.pdf" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://marketplace.natchezdemocrat.com/Natchez/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-subscription-request/" title="" rel="nofollow">Submit a Subscription Request</a></li>
					</ul>
	</li>
	<li class="">
		<a href="https://www.natchezdemocrat.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=1000">Jobs</a></li>
	<li class="public-notices"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="http://www.natchezmagazine.com/">Natchez the Magazine</a></li>
	<li class=""><a href="https://subscriptions.natchezdemocrat.com/CircStore/Account/Login?vendor=DirXion&prodId=NDEM">E-Edition</a></li>
	<li class="subscribe"><a href="https://www.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								September 16, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-802" title="scattered clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">82&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.natchezdemocrat.com">
									<img src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.natchezdemocrat.com">
									<img class="logo" class="logo" src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://www.natchezdemocrat.com">Home</a></li>
	<li class="covid-19"><a href="https://www.natchezdemocrat.com/category/covid-19/">COVID-19</a></li>
	<li class="news "><a href="https://www.natchezdemocrat.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/accuweather-forecast/" title="" rel="bookmark">Weather forecast</a></li>
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/364622/" title="" rel="bookmark">Jackson radar</a></li>
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/364652/" title="" rel="bookmark">Fort Polk radar</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/new-orleans-weather-radar/" title="" rel="bookmark">New Orleans radar</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/gallery/" title="" rel="bookmark">Photo Galleries</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/local-video/" title="" rel="bookmark">Public Meeting Videos</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2020/09/15/corps-unit-in-area-working-to-control-the-river/" rel="bookmark">
								<img width="622" height="352" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/09/River_corps.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/09/River_corps.jpg 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/09/River_corps.jpg?resize=300,170 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/09/River_corps.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/09/River_corps.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2020/09/15/corps-unit-in-area-working-to-control-the-river/" rel="bookmark" title="Corps unit in area working to control the river">Corps unit in area working to control the river</a></h3>										
							<h4 class="date">Tuesday, September 15, 2020 7:07 pm</h4>
							<p>Each August, an army of men and women, well over 300, begin four months on the Mississippi River in an annual effort to maintain the&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/09/15/corps-unit-in-area-working-to-control-the-river/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/09/15/corps-unit-in-area-working-to-control-the-river/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/" rel="bookmark" title="Miss-Lou COVID-19 cases rise in Wednesday report">Miss-Lou COVID-19 cases rise in Wednesday report</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/09/15/to-the-rescue-community-members-collect-food-water-for-hurricane-victims/" rel="bookmark" title="To the rescue: Community members collect food, water for hurricane victims">To the rescue: Community members collect food, water for hurricane victims</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/09/15/55-year-old-nursing-home-employee-succumbs-to-covid-19/" rel="bookmark" title="55-year-old nursing home employee succumbs to COVID-19">55-year-old nursing home employee succumbs to COVID-19</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.natchezdemocrat.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/sports/adventures" title="" rel="bookmark">Adventures</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/accs" title="" rel="bookmark">ACCS</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/cathedral-school" title="" rel="bookmark">Cathedral</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/ferriday-school" title="" rel="bookmark">Ferriday High</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/natchez-school" title="" rel="bookmark">Natchez High</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/sports/trinity-episcopal" title="" rel="bookmark">Trinity Episcopal</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/vidalia-school" title="" rel="bookmark">Vidalia High</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/alcorn-state" title="" rel="bookmark">Alcorn State</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/sports-columnists" title="" rel="bookmark">Sports Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2020/09/15/accs-lady-rebels-soccer-scores-two-goals-to-defeat-cathedral-high-lady-green-wave/" rel="bookmark">
								<img width="622" height="352" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/09/091620-accs-vs-cathedral-soccer-4-WEB.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/09/091620-accs-vs-cathedral-soccer-4-WEB.jpg 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/09/091620-accs-vs-cathedral-soccer-4-WEB.jpg?resize=300,170 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/09/091620-accs-vs-cathedral-soccer-4-WEB.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/09/091620-accs-vs-cathedral-soccer-4-WEB.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2020/09/15/accs-lady-rebels-soccer-scores-two-goals-to-defeat-cathedral-high-lady-green-wave/" rel="bookmark" title="ACCS Lady Rebels soccer scores two goals to defeat Cathedral High Lady Green Wave">ACCS Lady Rebels soccer scores two goals to defeat Cathedral High Lady Green Wave</a></h3>										
							<h4 class="date">Tuesday, September 15, 2020 8:21 pm</h4>
							<p>NATCHEZ — Mallory Mcilwain and Drue Boyd each scored a goal for the Adams County Christian School Lady Rebels soccer team in a 2-1 victory&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/09/15/accs-lady-rebels-soccer-scores-two-goals-to-defeat-cathedral-high-lady-green-wave/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/09/15/accs-lady-rebels-soccer-scores-two-goals-to-defeat-cathedral-high-lady-green-wave/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/09/15/dr-jeff-anderson-and-casey-ham-win-the-2020-beau-pre-2-player-scramble/" rel="bookmark" title="Dr. Jeff Anderson and Casey Ham win the 2020 Beau Pré 2-Player Scramble">Dr. Jeff Anderson and Casey Ham win the 2020 Beau Pré 2-Player Scramble</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/09/14/prep-softball-round-up-accs-softball-wins-over-newton-county-academy-lady-generals/" rel="bookmark" title="Prep softball round up: ACCS Lady Rebels beat Newton County Academy Lady Generals">Prep softball round up: ACCS Lady Rebels beat Newton County Academy Lady Generals</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/09/14/saints-win-34-23-over-bucs-in-bradys-debut/" rel="bookmark" title="Saints win 34-23 over Bucs in Brady&#8217;s debut">Saints win 34-23 over Bucs in Brady&#8217;s debut</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.natchezdemocrat.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/opinion-columnists/kevin-cooper/" title="" rel="bookmark">Columns: Kevin Cooper</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/opinion-columnists/ben-hillyer/" title="" rel="bookmark">Columns: Ben Hillyer</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/top-of-the-morning" title="" rel="bookmark">Top of the morning</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.natchezdemocrat.com/2020/09/15/put-your-best-foot-forward-for-tourists/" rel="bookmark" title="Put your best foot forward for tourists">Put your best foot forward for tourists</a></h3>										
							<h4 class="date">Tuesday, September 15, 2020 6:28 pm</h4>
							<p>This weekend, Natchez has a chance to put its best foot forward in making strides to bring tourism back to the area after taking a&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/09/15/put-your-best-foot-forward-for-tourists/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/09/15/put-your-best-foot-forward-for-tourists/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/09/15/keep-your-guard-up-as-covid-numbers-fall/" rel="bookmark" title="Keep your guard up as COVID numbers fall">Keep your guard up as COVID numbers fall</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/09/15/try-these-guidelines-to-help-manage-stress/" rel="bookmark" title="Try these guidelines to help manage stress">Try these guidelines to help manage stress</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/09/11/youre-invited-to-learn-about-catholic-church/" rel="bookmark" title="You’re invited to learn about Catholic church">You’re invited to learn about Catholic church</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obits"><a href="https://www.natchezdemocrat.com/category/obituaries/">Obits</a></li>
	<li class="lifestyle"><a href="https://www.natchezdemocrat.com/category/lifestyles/">Style</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/lifestyles-columnists" title="" rel="bookmark">Life Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/" rel="bookmark">
								<img width="622" height="352" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Richard-Grant_web.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Richard-Grant_web.jpg 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Richard-Grant_web.jpg?resize=300,170 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Richard-Grant_web.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Richard-Grant_web.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/" rel="bookmark" title="Deep Down: Bestselling author focuses on eccentricities of Natchez, it’s struggles with past">Deep Down: Bestselling author focuses on eccentricities of Natchez, it’s struggles with past</a></h3>										
							<h4 class="date">Saturday, August 29, 2020 12:00 am</h4>
							<p>Richard Grant spent little time in Natchez before he knew he was going to write a book about the town and its people.   
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/14/happy-50th-anniversary-to-ann-and-randy-tillman/" rel="bookmark" title="Happy 50th anniversary to Ann and Randy Tillman">Happy 50th anniversary to Ann and Randy Tillman</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/07/new-food-service-venture-takes-off-for-natchez-cooks/" rel="bookmark" title="New food service venture takes off for Natchez cooks">New food service venture takes off for Natchez cooks</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/07/20/moffett-holland/" rel="bookmark" title="Moffett-Holland">Moffett-Holland</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>







	<li class="classifieds"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" >Classifieds</a></li>
	<li class="tracings"><a href="https://www.natchezdemocrat.com/calendar/">Tracings</a></li>









	<li class="records"><a href="https://www.natchezdemocrat.com/category/records/">Records</a>
		<!-- records DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In records</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/records/crime-reports" title="" rel="bookmark">Crime Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/records/courthouse-records" title="" rel="bookmark">Courthouse Records</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- records DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.natchezdemocrat.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Mississippi&#039;s Best Community Newspaper..." onfocus="if(this.value=='Search Mississippi&#039;s Best Community Newspaper...'){this.value='';}" onblur="if(this.value==''){this.value='Search Mississippi&#039;s Best Community Newspaper...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?resize=300,170 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
													<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">The Latest</h2>
		<ul>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/" aria-current="page">Miss-Lou COVID-19 cases rise in Wednesday report</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/09/16/james-d-reed/">James D. Reed</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/09/16/dorothy-jefferson-3/">Dorothy Jefferson</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/09/16/elbert-jackson-sr/">Elbert Jackson Sr.</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/09/15/dr-jeff-anderson-and-casey-ham-win-the-2020-beau-pre-2-player-scramble/">Dr. Jeff Anderson and Casey Ham win the 2020 Beau Pré 2-Player Scramble</a>
									</li>
					</ul>
		</li>
																					</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Miss-Lou COVID-19 cases rise in Wednesday report</h2>

										<div class="byline">
											
											<a href="https://www.natchezdemocrat.com/author/scotthawkins/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/274b3c5c8620a3fdbf65f8c6c6aeaa29?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/274b3c5c8620a3fdbf65f8c6c6aeaa29?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/274b3c5c8620a3fdbf65f8c6c6aeaa29?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/274b3c5c8620a3fdbf65f8c6c6aeaa29?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/274b3c5c8620a3fdbf65f8c6c6aeaa29?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript>											</a>

											<p class="author">
                        <strong>By <a href="https://www.natchezdemocrat.com/author/scotthawkins/" rel="bookmark">Scott Hawkins</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:scott.hawkins@natchezdemocrat.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:05 pm Wednesday, September 16, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&postHash=e899fc80fe51673704f28aa3e94a558f&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>NATCHEZ — Adams County’s confirmed COVID-19 cases rose by four and the county’s death toll rose by one in Wednesday’s statewide Mississippi State Department of Health COVID-19 report.</p>
<p>Adams County’s total confirmed COVID-19 cases now stands at 881 and the death toll at 33, according to the MSDH report.</p>
<p>Adams County Coroner James Lee had reported the death of a 55-year-old male nursing home employee on Tuesday and the county’s death toll rose by one in Wednesday’s report.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div><p>MSDH Director of Communicable Diseases Melody Winston said an employee death in a long-term care facility would count as a community death rather than an LTC death.</p>
<p>Also on Tuesday, Lee said he recorded a COVID-19 death in a 71-year-old male from Vidalia.</p>
<p>Concordia Parish’s confirmed COVID-19 cases stood at 499 on Sunday with 14 deaths. Once Lee’s report is confirmed and added to Concordia Parish’s total, that number should rise to 15.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Mississippi recorded 711 new confirmed COVID-19 cases and 22 deaths statewide in Wednesday’s statewide MSDH COVID-19 report.</p>
<p>Mississippi’s total number of confirmed COVID-19 cases now stands at 91,234 with 2,756 deaths statewide and 78,971 patients presumed recovered.</p>
<p>Adams County’s year-to-date COVID-19 positivity rate is estimated to be 21% compared to the Sept. 8 rate of 19.8% and still continuing the 20% range seen throughout August, according to data compiled by volunteer statistician Norma Williams.</p>
<p>“Just a reminder that our positivity rate is understated as the denominator (total tested) may include people tested, who do not live in Adams County,” Williams said in her weekly report released Tuesday night. “Keep in mind before loosening restrictions, the CDC (Centers for Disease Control and Prevention) recommends the positivity rate should be below 5% and WHO (the World Health Organization) recommends positivity rates below 5% for 14 days straight. Per Johns Hopkins University &amp; Medicine Coronavirus Resource Center, Mississippi’s seven-day rolling average positivity rate on Sept. 14 is 10.4% compared to the Sept. 7 rate of 17.3%.”</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Over the past seven days, Sept. 8-14, Adams County had an additional 49 new cases bringing the county’s total to 877 or a 6% increase compared to the prior week’s 37 new cases and a 4.7% increase, according to Williams’ Tuesday report.</p>
<p>“This uptick in cases could be attributed to the combination of activities for Labor Day and activities associated with resumption of the three school systems,” Williams said. “Per MSDH on Sept. 12, Adams County’s ages 18 and under bracket was constant at 31 total cases like the prior week ending Sept. 5. However, the age 18-29 bracket saw an increase of 11 new cases or 6% increase for a total of 199 cases compared to the 10 new cases and 6% increase for week ending Sept. 5.</p>
<p>Williams said the ages 18-29 bracket has continually held the largest percentage of total cases in Adams County and now represents 23% of the total cases.</p>
<p>“Additionally, the super-group of ages 0-49 represents 56% whereas the super-group of ages 50 and above represents 44% of Adams County’s total cases,” Williams said.</p>
<p>Also, according to Williams’ Tuesday report, since the start of school and as of the Sept. 11, according to the MSDH’s COVID-19 report for K-12 schools, Adams County has reported a total of two students and one teacher/staff member testing positive with no reported outbreaks.</p>
<p>Additionally, Williams reports that for the week ending Sept. 11, one teacher/staff member and five students are still quarantined as carryovers from the week ending Sept. 4 of five teachers/staff member and 11 Students.</p>
<p>“We understand the schools are managing to adhere to the masks and social distancing guidelines during in-house activities, etc.,” Williams said. “However, those guidelines are hard to enforce during the extracurricular activities (such as games, etc.) outside the classrooms. Unless something can be done to encourage more adherences during games, etc., these events could possibly serve as spreader events in the future since all schools have resumed sports.”</p>
<p>Adams County’s single day peak of 25 new cases is still holding for Aug. 22, Williams said.</p>
<p>In Concordia Parish, the Louisiana Department of Health reported at noon Sept. 15, that Concordia Parish had 36 new cases for the seven-day period Sept. 9-15 for a total of 497 cases with a 7.8% increase over the prior week’s 25 new cases and 6% increase, according to Williams’ report.</p>
<p>“However, per Concordia Office of Homeland Security and Emergency Preparedness on Sept. 13, there are 12 new cases not yet reported in the LDH dashboard reflecting a revised total of 509 cases,” Williams said. “As reported on Sunday and with respect to school age youth (those under age 20), Concordia Parish has a total of 46 cases as of Sept. 13 compared to 38 cases at as of Aug. 31. Also, Concordia Parish has a total of 80 cases in the Age 20-29 Bracket on Sept. 9 compared to 67 cases on Aug. 31 as reported by Concordia Parish OHSEP.”</p>
<p>Williams also reported that as of Sunday, the LDH reported that Concordia Parish broke their prior single day peak of 14 cases reported on Sept. 2 with a new single day peak of 26 cases on Sept. 9, which consisted of 25 cases on Sept. 9 and one case from Sept. 7 per Concordia Parish OHSEP.</p>
<p>Louisiana is still the No. 1 state for COVID-19 infection per capita with 3,398 cases per 100,000 people; Florida ranks No. 2 with 3,100 cases per 100,000 people; and Mississippi ranks No. 3 with 3,025 cases per 100,000 people.</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "f6c4ae42-5289-4ae4-8839-8833aaa16ac7",
        articleId: "563423",
        tags: "",
        author: "Scott Hawkins",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: true,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'email',
                                            'linkedin',
                                            'messenger',
                                            'pinterest',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.natchezdemocrat.com/2020/09/15/adams-county-adopts-2021-fy-budget-with-2-03-mil-tax-increase-for-schools/">Adams County adopts 2021 FY budget with 2.03 mil tax increase for schools</a></h4>
          <p>NATCHEZ —Adams County residents will be paying a 2.03 mil increase in taxes to fund the Adams County School District’s... <a href="https://www.natchezdemocrat.com/2020/09/15/adams-county-adopts-2021-fy-budget-with-2-03-mil-tax-increase-for-schools/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Natchez</h2>
<div class="textwidget custom-html-widget">			<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/" title="Permalink to Deep Down: Bestselling author focuses on eccentricities of Natchez, it’s struggles with past" rel="bookmark">Deep Down: Bestselling author focuses on eccentricities of Natchez, it’s struggles with past</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/08/07/new-food-service-venture-takes-off-for-natchez-cooks/" title="Permalink to New food service venture takes off for Natchez cooks" rel="bookmark">New food service venture takes off for Natchez cooks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/06/19/taylor-self/" title="Permalink to Taylor-Self" rel="bookmark">Taylor-Self</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/06/19/ex-natchez-mayor-pens-first-novel/" title="Permalink to Ex-Natchez mayor pens first novel" rel="bookmark">Ex-Natchez mayor pens first novel</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/05/02/groups-help-area-seniors-with-senior-supper-sunday/" title="Permalink to Groups help area seniors with Senior Supper Sunday" rel="bookmark">Groups help area seniors with Senior Supper Sunday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/09/14/copiah-lincoln-community-college-named-a-2020-great-college-to-work-for/" title="Permalink to Copiah-Lincoln Community College named a ‘2020 Great College to Work For’" rel="bookmark">Copiah-Lincoln Community College named a ‘2020 Great College to Work For’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/09/11/bike-classic-to-pedal-tourism-dollars-to-area-next-weekend/" title="Permalink to Bike classic to pedal tourism dollars to area next weekend" rel="bookmark">Bike classic to pedal tourism dollars to area next weekend</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/09/06/on-the-cutting-edge-new-clinic-offers-latest-in-physical-therapy/" title="Permalink to On the Cutting Edge: New clinic offers latest in physical therapy" rel="bookmark">On the Cutting Edge: New clinic offers latest in physical therapy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/08/26/business-dubbed-project-silver-to-bring-200-jobs-to-downtown-natchez/" title="Permalink to Business dubbed &#8216;Project Silver&#8217; to bring 200 jobs to downtown Natchez" rel="bookmark">Business dubbed &#8216;Project Silver&#8217; to bring 200 jobs to downtown Natchez</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/08/07/new-food-service-venture-takes-off-for-natchez-cooks/" title="Permalink to New food service venture takes off for Natchez cooks" rel="bookmark">New food service venture takes off for Natchez cooks</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/16/miss-lou-covid-19-cases-rise-in-wednesday-report/" rel="bookmark" title="Miss-Lou COVID-19 cases rise in Wednesday report">Miss-Lou COVID-19 cases rise in Wednesday report</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/15/corps-unit-in-area-working-to-control-the-river/" rel="bookmark" title="Corps unit in area working to control the river">Corps unit in area working to control the river</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/15/to-the-rescue-community-members-collect-food-water-for-hurricane-victims/" rel="bookmark" title="To the rescue: Community members collect food, water for hurricane victims">To the rescue: Community members collect food, water for hurricane victims</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/15/55-year-old-nursing-home-employee-succumbs-to-covid-19/" rel="bookmark" title="55-year-old nursing home employee succumbs to COVID-19">55-year-old nursing home employee succumbs to COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/15/adams-county-adopts-2021-fy-budget-with-2-03-mil-tax-increase-for-schools/" rel="bookmark" title="Adams County adopts 2021 FY budget with 2.03 mil tax increase for schools">Adams County adopts 2021 FY budget with 2.03 mil tax increase for schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/15/shirley-will-depart-as-concordia-schools-superintendent-dec-31/" rel="bookmark" title="Shirley will depart as Concordia schools superintendent Dec. 31">Shirley will depart as Concordia schools superintendent Dec. 31</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/15/concordia-parish-students-can-return-to-in-person-classes-starting-monday/" rel="bookmark" title="Concordia Parish students can return to in-person classes starting Monday">Concordia Parish students can return to in-person classes starting Monday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/14/trump-approves-mississippis-pre-hurricane-sally-landfall-disaster-declaration/" rel="bookmark" title="Trump approves pre-disaster declarations for Mississippi, Louisiana">Trump approves pre-disaster declarations for Mississippi, Louisiana</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/14/copiah-lincoln-community-college-named-a-2020-great-college-to-work-for/" rel="bookmark" title="Copiah-Lincoln Community College named a ‘2020 Great College to Work For’">Copiah-Lincoln Community College named a ‘2020 Great College to Work For’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/14/nasd-school-buses-will-be-used-to-deliver-meals-to-students/" rel="bookmark" title="NASD school buses will be used to deliver meals to students">NASD school buses will be used to deliver meals to students</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/14/gulf-coast-braces-for-possible-hurricane-as-sally-advances/" rel="bookmark" title="Gulf coast braces for possible hurricane as Sally advances">Gulf coast braces for possible hurricane as Sally advances</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/14/the-dart-man-prefers-life-on-river-in-natchez-over-new-orleans/" rel="bookmark" title="The Dart: Man prefers life on river in Natchez over New Orleans">The Dart: Man prefers life on river in Natchez over New Orleans</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/13/hurricane-warnings-issued-for-new-orleans-mississippi-gulf-coast/" rel="bookmark" title="Hurricane warnings issued for New Orleans, Mississippi Gulf Coast">Hurricane warnings issued for New Orleans, Mississippi Gulf Coast</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/13/natchez-man-finds-hope-after-tragedy-in-newborn-son/" rel="bookmark" title="Natchez man finds hope after tragedy in newborn son">Natchez man finds hope after tragedy in newborn son</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/12/cadets-take-combat-water-survival-test-at-natchez-aquatics-center/" rel="bookmark" title="Cadets take combat water survival test at Natchez Aquatics Center">Cadets take combat water survival test at Natchez Aquatics Center</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/12/new-orleans-mississippi-gulf-coast-under-hurricane-watch-from-tropical-storm-sally/" rel="bookmark" title="New Orleans, Mississippi Gulf Coast under hurricane watch from Tropical Storm Sally">New Orleans, Mississippi Gulf Coast under hurricane watch from Tropical Storm Sally</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/12/dead-body-pulled-from-river-north-of-natchez-may-be-vicksburg-bridge-jumper/" rel="bookmark" title="Dead body pulled from river north of Natchez may be Vicksburg bridge jumper">Dead body pulled from river north of Natchez may be Vicksburg bridge jumper</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/11/taxpayers-continue-to-pay-more-for-trash-disposal-as-landfills-future-remains-up-in-air/" rel="bookmark" title="Taxpayers continue to pay more for trash disposal as landfill&#8217;s future remains up in air">Taxpayers continue to pay more for trash disposal as landfill&#8217;s future remains up in air</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/11/school-district-bus-contract-still-under-negotiation-superintendent-to-meet-with-drivers/" rel="bookmark" title="School district bus contract still under negotiation, Superintendent to meet with drivers">School district bus contract still under negotiation, Superintendent to meet with drivers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/11/natchez-adams-school-district-scale-back-school-day-schedule/" rel="bookmark" title="Natchez-Adams School District scales back school day schedule">Natchez-Adams School District scales back school day schedule</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/11/natchez-aldermen-adopt-33-4-million-budget/" rel="bookmark" title="Natchez aldermen adopt $33.4 million budget">Natchez aldermen adopt $33.4 million budget</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/11/friday-night-football-scoreboard-week-5/" rel="bookmark" title="Friday Night Football Scoreboard: Week 5">Friday Night Football Scoreboard: Week 5</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/11/potential-jurors-to-report-to-natchez-convention-center-on-wednesday-not-city-auditorium/" rel="bookmark" title="Potential jurors to report to Natchez Convention Center on Wednesday, not City Auditorium">Potential jurors to report to Natchez Convention Center on Wednesday, not City Auditorium</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/09/10/funeral-home-gives-back-to-local-frontline-workers/" rel="bookmark" title="Funeral home gives back to local frontline workers">Funeral home gives back to local frontline workers</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.natchezdemocrat.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://www.natchezdemocrat.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="https://www.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Mississippi&#039;s Best Community Newspaper</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/plugins.js?1599069675"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/main.js?1599069675"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.natchezdemocrat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.natchezdemocrat.com/_static/??-eJx1T9sOgyAM/aFhY3b1Ydm3IFYHUiBQdvv6oZmLWbKXpj239MA9CO2UzR0mMAn4qtXY+sd3qUzaQBEp7xgdQ7B50C4BIUfvkEWIvtcWRdCKc8QphEIQfZwN3T9/gYK3NsE8hUm/Qspi0RrkINUIt5LnI8jMniSzVgsjrHw9hSY5lBYpqumJFVSRdkv8umw5kVrsPvyFzvW+aerdcXs6mDdO1Gjp'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'171451379',post:'563423',tz:'-5',srv:'www.natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '563423' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>