  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>ACCS thrashes Oak Forest, returns to good form - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/style.css?1641823009" as="style">

				        <link rel="preload" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css"></noscript>
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/css/normalize.css?1641823009" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/style.css?1641823009" />

        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1641823009"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/favicon-natchezdemocrat.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ACCS thrashes Oak Forest, returns to good form - Mississippi&#039;s Best Community Newspaper" />
	<meta property="og:description" content="NATCHEZ — Adams County Christian School played its best soccer all season in a 6-2 thrashing of Oak Forest Tuesday afternoon. Junior Samuel Merriett scored a hat trick, Alex Patterson scored two goals and Louis Loy scored a 40-yard free kick in the second half.  Head coach Chris Hughes was proud of his team for [&hellip;]" />
	<meta property="og:url" content="https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/" />
	<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
	<meta property="article:published_time" content="2022-01-12T03:53:39+00:00" />
	<meta property="og:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACCSoccer1.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hunter Cloud" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.natchezdemocrat.com/#website","url":"https://www.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","description":"NatchezDemocrat.com","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.natchezdemocrat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/#primaryimage","inLanguage":"en-US","url":"https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACCSoccer1.jpg","contentUrl":"https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACCSoccer1.jpg","width":622,"height":352,"caption":"Alex Patterson watches as his shot sneaks by the Oak Forest goalkeeper into the goal in the Rebels 6-2 win Tuesday afternoon. (Hunter Cloud | The Natchez Democrat)"},{"@type":"WebPage","@id":"https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/#webpage","url":"https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/","name":"ACCS thrashes Oak Forest, returns to good form - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://www.natchezdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/#primaryimage"},"datePublished":"2022-01-12T03:53:39+00:00","dateModified":"2022-01-12T03:53:39+00:00","author":{"@id":"https://www.natchezdemocrat.com/#/schema/person/5f0b47418a6bd1cd3a538b521e061041"},"breadcrumb":{"@id":"https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/"]}]},{"@type":"BreadcrumbList","@id":"https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.natchezdemocrat.com/"},{"@type":"ListItem","position":2,"name":"ACCS thrashes Oak Forest, returns to good form"}]},{"@type":"Person","@id":"https://www.natchezdemocrat.com/#/schema/person/5f0b47418a6bd1cd3a538b521e061041","name":"Hunter Cloud","image":{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1a619bd1cb5824131253fba231f5f24?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b1a619bd1cb5824131253fba231f5f24?s=96&d=mm&r=g","caption":"Hunter Cloud"},"url":"https://www.natchezdemocrat.com/author/huntercloud/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; ACCS thrashes Oak Forest, returns to good form Comments Feed" href="https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.natchezdemocrat.com/_static/??-eJyNUu1OwzAMfCHStGVC8APxKCgfXuvhfChONZWnx+02aWMb7E8V23cX36V6nxVGR5MH1o5Ze+SqLSX3pQhtMWXWXGeCJmBsBPCkzxk71gE8GiAIEOtFkcnMUBTBYNz8GF1m5/UFyaVYF0ymacC4EGtJEarKJW2RQGV0dSpw5oCbw+p2QvL3hTq5Bvdg6ijr2oiqaZu+sWscpzYKi2+bWFMzPP4DMV5Gyprypytp5UTEev0qgd2FMoYstrma7VbeSkznyRK69baroToMr9TEXZAN+7bvVDTVjfCt3Ch5HZ/9Nz5M6rTADmo28p90bbPRIfmJRIhHU8Ab7+f1iHF4WOJT8tKcHBpSlIbEF8XN2O5JLREcGwvnI7x3L5vutX9u27cfbMMXLg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.natchezdemocrat.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiaGJpZmZhXEWAK+SIig=" ></script><link rel="https://api.w.org/" href="https://www.natchezdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.natchezdemocrat.com/wp-json/wp/v2/posts/584305" /><link rel='shortlink' href='https://www.natchezdemocrat.com/?p=584305' />
<link rel="alternate" type="application/json+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2022%2F01%2F11%2Faccs-thrashes-oak-forest-returns-to-good-form%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2022%2F01%2F11%2Faccs-thrashes-oak-forest-returns-to-good-form%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>



			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>



				<script defer="defer" type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link rel="preload" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css"></noscript>


        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/natchezdemocrat.com/htlbid.css" />
    <script src="https://htlbid.com/v3/natchezdemocrat.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/NNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/NNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/NNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/NNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/NNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/NNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/NNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/NNI-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "accs", "sports", "sports-main", "news-main", "newsletter-sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/01/11/accs-thrashes-oak-forest-ret");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      
<!-- Optimera Video Testing Start -->
<!-- Start video here-->
<!-- External dependencies -->
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

<link rel="preload" href="https://vjs.zencdn.net/7.11.4/video-js.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://vjs.zencdn.net/7.11.4/video-js.css"></noscript>
<script src="https://vjs.zencdn.net/7.11.4/video.min.js"></script>

<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css"></noscript>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.min.js"></script>

<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css"></noscript>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.min.js"></script>
<!-- End External dependencies -->
<!-- Optimera Video Testing End -->


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.natchezdemocrat.com" class="desktop">
          <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/logo-white-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
        </a>
        <a href="https://www.natchezdemocrat.com" class="mobile">
          <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/logo-white-mobile-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-584305" class="share-facebook sd-button share-icon no-text" href="https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-584305" class="share-twitter sd-button share-icon no-text" href="https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.natchezdemocrat.com/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-573874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573874"><a href="/">Home</a></li>
<li id="menu-item-573875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573875"><a href="https://www.natchezdemocrat.com/category/news/">News</a></li>
<li id="menu-item-573876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573876"><a href="https://www.natchezdemocrat.com/category/sports/">Sports</a></li>
<li id="menu-item-573877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573877"><a href="https://www.natchezdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-573878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573878"><a href="https://www.natchezdemocrat.com/category/records/">Records</a></li>
<li id="menu-item-573879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573879"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
<li id="menu-item-573880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573880"><a href="https://natchezdemocrat.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-573881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573881"><a href="https://www.natchezdemocrat.com/contests/">Contests</a></li>
<li id="menu-item-573921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573921"><a href="https://www.natchezdemocrat.com/services/about-us/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-573922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573922"><a href="https://www.natchezdemocrat.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-573923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573923"><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-573924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573924"><a href="https://www.natchezdemocrat.com/services/about-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-574060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574060"><a href="https://www.natchezdemocrat.com/calendar/">Tracings</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.natchezdemocrat.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Mississippi&#039;s Best Community Newspaper..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->
  <div id="opt_video">
    <div id="video_attach_top"></div>

    <script>
      // Initializing ovpjs library
      var ovpjs = ovpjs || {};

      //// This listener will not be needed if it is loaded after oPS.js (measurement script)
            document.addEventListener('optimeraLoaded', (e) => {
              // Passing in sources for video
        // MUST be an array of objects, with each object containing a type and src property
        // REQUIRED
        let sources = [
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
        ];

        // Configuring where the sticky position should be anchored
        // Choices are 'bottomLeft', 'bottomRight', 'topLeft', 'topRight', and 'middle'
        // OPTIONAL -- defaults to bottom right
        let anchorPosition = 'bottomRight';

        // Configuring the poster or thumbnail of the video
        // Assign settings.poster to picture of choice
        // Feel free to use an image of your choice
        // OPTIONAL
        ovpjs.settings.poster =
            'https://upload.wikimedia.org/wikipedia/commons/thumb/2/21/Solid_black.svg/2048px-Solid_black.svg.png';

        // Configuring if pipToggle should occur or not
        // Default is set to true
        // If set to false, div will constantly be in pip
        // OPTIONAL
        //   ovpjs.settings.pipToggle = false;

        // Placing ads
        // Assign settings.placementUrl to ad url of choice (created via GAM)
        // Optimera can help create this, the following is a test preroll ad
        ovpjs.settings.placementUrl =
            //'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/124319096/external/ad_rule_samples&ciu_szs=300x250&ad_rule=1&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&cust_params=deployment%3Ddevsite%26sample_ar%3Dpreonly&cmsid=496&vid=short_onecue&correlator=';
            //'https://googleads.g.doubleclick.net/pagead/ads?client=ca-video-pub-3977415170614557&slotname=SCNI-Preroll-ad&ad_type=standardvideo&description_url=http%3A%2F%2Fwww.shelbycountyreporter.com&max_ad_duration=30000&videoad_start_delay=0&vpmute=0&vpa=auto';
            //'https://pubads.g.doubleclick.net/gampad/ads?iu=/1613683/BNI_Video_unit&description_url=https%3A%2F%2Fwww.natchezdemocrat.com%2F&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator='
            'https://pubads.g.doubleclick.net/gampad/ads?iu=/1613683/BNI_Video_unit/natchezdemocrat.com&description_url=https%3A%2F%2Fwww.natchezdemocrat.com%2F&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator='


        // Configuring original div's background color
        // This will be viewable when PIP is activated and the original div remains in the same spot
        // Pass in a hexcode, valid color in string format, or transparent
        // OPTIONAL
        ovpjs.settings.backgroundColor = 'lightgrey';

        // addVideoPlayer function
        // Parameters:
        // divID -- div ID of where this video player would be placed as a child of
        // sources -- array of objects with sources provided (with type and path/link to video)
        // anchorPosition (Optional) -- where picture in picture should be anchored to

        ovpjs.addVideoPlayer('video_attach_top', sources, anchorPosition);
            });
          </script>
  </div>

        <h2 class="headline">ACCS thrashes Oak Forest, returns to good form</h2>

        <p class="pubStamp">Published 9:53 pm Tuesday, January 11, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.natchezdemocrat.com/author/huntercloud/" rel="bookmark">Hunter Cloud</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACCSoccer1.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACCSoccer1.jpg 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACCSoccer1.jpg?resize=300,170 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACCSoccer1.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACCSoccer1.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'>Alex Patterson watches as his shot sneaks by the Oak Forest goalkeeper into the goal in the Rebels 6-2 win Tuesday afternoon. (Hunter Cloud | The Natchez Democrat)
</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"ACCS thrashes Oak Forest, returns to good form. NATCHEZ \u2014 Adams County Christian School played its best soccer all season in a 6-2 thrashing of Oak Forest Tuesday afternoon. Junior Samuel Merriett scored a hat trick, Alex Patterson scored two goals and Louis Loy scored a 40-yard free kick in the second half.\u00a0\r\n\r\nHead coach Chris Hughes was proud of his team for the way they played. They had been mercy ruled in games against Bayou Academy and Copiah Academy last week.\u00a0\r\n\r\nOak Forest opened the scoring on a corner kick. As goalkeeper Brody Watts came out to catch the ball, defenders didn\u2019t communicate and clear the cross and Oak Forest put it away.\r\n\r\n\u201cI was like it\u2019s about to be some more of the same. They are regrouped and got on the same page,\u201d Hughes said. \u201cThey are doing what they are supposed to do they are having fun and tonight it paid off.\u201d\u00a0\r\n\r\nThe Rebels win was in a huge part thanks to a striker partnership between Patterson and Merriett. They have played soccer together for a while.\u00a0\r\n\r\nMerriett said when they are playing together in the attacking third he could depend on him. They strung beautiful one-two passes to create goal-scoring opportunities and put AC up 5-1 at halftime.\u00a0\r\n\r\nHe scored on a volley right before the half to secure a hat trick, his second. It helped the team get a much-needed win after losing several veteran players.\u00a0\r\n\r\n\u201cI didn\u2019t think I scored on the volley. I guess the net had a hole in the back of it because I saw the ball roll out,\u201d Merriett said. \u201cWe needed a win like this. We have had some players decide not to play. We had some young guys step up. I was proud of our team.\u201d\r\n\r\nThose youngsters stepping up were Drake Hale and Hart Smith who both Merriett and Loy credited with playing great on the defensive backline. They are both players who hadn\u2019t received a lot of varsity playing time but stepped up when called upon.\u00a0\r\n\r\nLoy scored the best goal of the game when he placed a 40-yard free-kick just above the outstretched fingertips of the Yellow Jackets goalie. The free-kick prior he had a tougher angle and put the ball over the goal.\u00a0\r\n\r\nHis teammates greeted him at midfield to celebrate his second goal of the season. He felt emotion after he scored.\u00a0\r\n\r\n\u201cIt reminded me how much I love playing this sport because of those moments,\u201d Loy said.\u00a0\r\n\r\nHe has stepped up on the team into a strong center defensive midfielder role. AC is stronger defensively when he plays that position. He has confidence in the defensive backline too.\u00a0\r\n\r\nAC\u2019s win gives them confidence after a rough start to the district schedule. Loy said the team knew it had to win against Oak Forest.\u00a0\r\n\r\n\u201cThe team knew what we had to do. We were tired of losing,\u201d Loy said. \u201cI feel like with this win it gives us more confidence about the next games we have left we will go with it and see.\u201d ","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span style="font-weight: 400;">NATCHEZ — Adams County Christian School played its best soccer all season in a 6-2 thrashing of Oak Forest Tuesday afternoon. Junior Samuel Merriett scored a hat trick, Alex Patterson scored two goals and Louis Loy scored a 40-yard free kick in the second half. </span></p>
<p><span style="font-weight: 400;">Head coach Chris Hughes was proud of his team for the way they played. They had been mercy ruled in games against Bayou Academy and Copiah Academy last week. </span></p>
<p><span style="font-weight: 400;">Oak Forest opened the scoring on a corner kick. As goalkeeper Brody Watts came out to catch the ball, defenders didn’t communicate and clear the cross and Oak Forest put it away.</span></p>
<div class="ad count16"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><p><span style="font-weight: 400;">“I was like it’s about to be some more of the same. They are regrouped and got on the same page,” Hughes said. “They are doing what they are supposed to do they are having fun and tonight it paid off.” </span></p>
<p><span style="font-weight: 400;">The Rebels win was in a huge part thanks to a striker partnership between Patterson and Merriett. They have played soccer together for a while. </span></p>
<p><span style="font-weight: 400;">Merriett said when they are playing together in the attacking third he could depend on him. They strung beautiful one-two passes to create goal-scoring opportunities and put AC up 5-1 at halftime. </span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span style="font-weight: 400;">He scored on a volley right before the half to secure a hat trick, his second. It helped the team get a much-needed win after losing several veteran players. </span></p>
<p><span style="font-weight: 400;">“I didn’t think I scored on the volley. I guess the net had a hole in the back of it because I saw the ball roll out,” Merriett said. “We needed a win like this. We have had some players decide not to play. We had some young guys step up. I was proud of our team.”</span></p>
<p><span style="font-weight: 400;">Those youngsters stepping up were Drake Hale and Hart Smith who both Merriett and Loy credited with playing great on the defensive backline. They are both players who hadn’t received a lot of varsity playing time but stepped up when called upon. </span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span style="font-weight: 400;">Loy scored the best goal of the game when he placed a 40-yard free-kick just above the outstretched fingertips of the Yellow Jackets goalie. The free-kick prior he had a tougher angle and put the ball over the goal. </span></p>
<p><span style="font-weight: 400;">His teammates greeted him at midfield to celebrate his second goal of the season. He felt emotion after he scored. </span></p>
<p><span style="font-weight: 400;">“It reminded me how much I love playing this sport because of those moments,” Loy said. </span></p>
<p><span style="font-weight: 400;">He has stepped up on the team into a strong center defensive midfielder role. AC is stronger defensively when he plays that position. He has confidence in the defensive backline too. </span></p>
<p><span style="font-weight: 400;">AC’s win gives them confidence after a rough start to the district schedule. Loy said the team knew it had to win against Oak Forest. </span></p>
<p><span style="font-weight: 400;">“The team knew what we had to do. We were tired of losing,” Loy said. “I feel like with this win it gives us more confidence about the next games we have left we will go with it and see.” </span></p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.natchezdemocrat.com/2022/01/12/gallery-accs-unleashes-goals-on-oak-forest/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACCSoccer4.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACCSoccer4.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.natchezdemocrat.com/2022/01/12/gallery-accs-unleashes-goals-on-oak-forest/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Gallery: ACCS unleashes goals on Oak Forest">Gallery: ACCS unleashes goals on Oak Forest</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.natchezdemocrat.com/2022/01/11/rebels-take-first-in-district-with-win-over-madison-st-joe/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACBasketball1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011422.WebACBasketball1.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.natchezdemocrat.com/2022/01/11/rebels-take-first-in-district-with-win-over-madison-st-joe/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Rebels take first in district with win over Madison St. Joe">Rebels take first in district with win over Madison St. Joe</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.natchezdemocrat.com/2022/01/11/mais-4a-district-3-all-district-team-features-14-rebels/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/12/121721.ACTwins2web-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/12/121721.ACTwins2web-1.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.natchezdemocrat.com/2022/01/11/mais-4a-district-3-all-district-team-features-14-rebels/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="MAIS 4A District 3 All-District team features 14 Rebels">MAIS 4A District 3 All-District team features 14 Rebels</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.natchezdemocrat.com/2022/01/11/wolf-pack-earn-first-conference-win/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Wolf Pack earn first Conference win">Wolf Pack earn first Conference win</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                <li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="section">
	Email newsletter signup
</h3>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://natchezdemocrat.us1.list-manage.com/subscribe/post?u=2ee854691155dc4dbeba498c5&amp;id=8685ffdc78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our daily email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.natchezdemocrat.com/2022/01/10/mississippi-river-rises-past-31-feet-closes-roads-at-st-catherine-creek-national-wildlife-refuge/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.natchezdemocrat.com/2022/01/10/mississippi-river-rises-past-31-feet-closes-roads-at-st-catherine-creek-national-wildlife-refuge/">
              <img src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/01/011222.NWRefugeweb.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.natchezdemocrat.com/2022/01/10/mississippi-river-rises-past-31-feet-closes-roads-at-st-catherine-creek-national-wildlife-refuge/">Mississippi River rises past 31 feet, closes roads at&hellip;</a> </h4>
          <a href="https://www.natchezdemocrat.com/2022/01/10/mississippi-river-rises-past-31-feet-closes-roads-at-st-catherine-creek-national-wildlife-refuge/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="section">
	Mississippi River level at Natchez
</h3>
<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
<li id="polls-widget-7" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-6919" class="wp-polls">
	<form id="polls_form_6919" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_6919_nonce" name="wp-polls-nonce" value="439f5a140e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="6919" /></p>
		<p style="text-align: center;"><strong>Do you think the Jan. 6 attack on our Capitol was damaging to our democracy?</strong></p>
<div id="polls-6919-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-22104" name="poll_6919" value="22104" /> <label for="poll-answer-22104">Yes</label></li>
		<li><input type="radio" id="poll-answer-22105" name="poll_6919" value="22105" /> <label for="poll-answer-22105">No</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(6919);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(6919); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-6919-loading" class="wp-polls-loading"><img src="https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-573885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573885"><a href="/">Home</a></li>
<li id="menu-item-573886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573886"><a href="https://www.natchezdemocrat.com/category/news/">News</a></li>
<li id="menu-item-573887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573887"><a href="https://www.natchezdemocrat.com/category/sports/">Sports</a></li>
<li id="menu-item-573888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573888"><a href="https://www.natchezdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-573889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573889"><a href="https://www.natchezdemocrat.com/category/records/">Records</a></li>
<li id="menu-item-573890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573890"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
<li id="menu-item-573891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573891"><a href="https://natchezdemocrat.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-573892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573892"><a href="https://www.natchezdemocrat.com/contests/">Contests</a></li>
<li id="menu-item-574059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574059"><a href="https://www.natchezdemocrat.com/calendar/">Tracings</a></li>
<li id="menu-item-579327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579327"><a href="https://smb.natchezdemocrat.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-573895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573895"><a href="https://www.natchezdemocrat.com/services/about-us/">About Us</a></li>
<li id="menu-item-573896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573896"><a href="https://www.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-573894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573894"><a href="https://www.natchezdemocrat.com/services/policies/">Policies</a></li>
<li id="menu-item-573899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573899"><a href="https://www.natchezdemocrat.com/services/policies/#termsofuse">Terms of use</a></li>
<li id="menu-item-573897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573897"><a href="https://www.natchezdemocrat.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-573898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573898"><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Mississippi&#039;s Best Community Newspaper</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1641823009"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/plugins.js?1641823009"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/main.js?1641823009"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.natchezdemocrat.com\/2022\/01\/11\/accs-thrashes-oak-forest-returns-to-good-form\/":584305};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/11/accs-thrashes-oak-forest-returns-to-good-form/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LfqD74ZAAAAAIfbal45fCoHITa6KOXNSmWmGBTn"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-10.4/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.natchezdemocrat.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1641823008j" ></script><script src='https://www.natchezdemocrat.com/wp-includes/js/admin-bar.min.js?ver=5.8.3' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://www.natchezdemocrat.com/_static/??-eJy1j10KwjAQhC9kuq0W0QfxLGmylI35I7tp0dMbCpVewJd5mPmYYWDNyqQoGAWyrzNFhmbl5D3Dpspx5/gEBzBUtbMOJWvzUkPfjbBgtKmArpKCFiHzi73+vBUFPSODJRag1lQYjVCKKk2MZcHyh52DsbdTNL7aBrjtKoYJbRcotvwZHsN1HG7nS9/f3RdGAGhe" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&#038;postHash=d2bf2c4a715853a48716cb66d9af1f8d&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.natchezdemocrat.com%2F2022%2F01%2F11%2Faccs-thrashes-oak-forest-returns-to-good-form%2F&#038;ver=5.8.3' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-10.4/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'171451379',post:'584305',tz:'-6',srv:'www.natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '584305' ]);
</script>
				</div><!-- END undertone -->
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>