<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Angels on the Bluff canceled due to COVID-19 - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.natchezdemocrat.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1586948178" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/normalize.css?1586948178" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/base.css?1596134104" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/style.css?1597348385" />

        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1586948178"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/favicon-natchezdemocrat.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Angels on the Bluff canceled due to COVID-19 - Mississippi&#039;s Best Community Newspaper" />
<meta property="og:description" content="NATCHEZ — Angels on the Buff, one of Natchez’s most beloved fall tours, has been canceled this year due to the COVID-19 pandemic, organizers said." />
<meta property="og:url" content="https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/" />
<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
<meta property="article:section" content="Z-NEWSLETTER -- NEWS" />
<meta property="article:published_time" content="2020-08-13T19:35:57-05:00" />
<meta property="og:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg" />
<meta property="og:image:secure_url" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NATCHEZ — Angels on the Buff, one of Natchez’s most beloved fall tours, has been canceled this year due to the COVID-19 pandemic, organizers said." />
<meta name="twitter:title" content="Angels on the Bluff canceled due to COVID-19 - Mississippi&#039;s Best Community Newspaper" />
<meta name="twitter:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.natchezdemocrat.com/#website","url":"https://www.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","potentialAction":{"@type":"SearchAction","target":"https://www.natchezdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/#primaryimage","url":"https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg","width":600,"height":340},{"@type":"WebPage","@id":"https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/#webpage","url":"https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/","inLanguage":"en-US","name":"Angels on the Bluff canceled due to COVID-19 - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://www.natchezdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/#primaryimage"},"datePublished":"2020-08-13T19:35:57-05:00","dateModified":"2020-08-13T19:35:57-05:00","author":{"@id":"https://www.natchezdemocrat.com/#/schema/person/66f0a6807147ed90b7ed857d1b985f34"}},{"@type":["Person"],"@id":"https://www.natchezdemocrat.com/#/schema/person/66f0a6807147ed90b7ed857d1b985f34","name":"Sabrina Simms Robertson","image":{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/#authorlogo","url":"https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=96&d=mm&r=g","caption":"Sabrina Simms Robertson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; Angels on the Bluff canceled due to COVID-19 Comments Feed" href="https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.natchezdemocrat.com/_static/??-eJytkttuwjAQRH+oG3MpLX2o+Bbb2ZAlvslrN6Vf3yVARYVCX/oSWbMnMxNv1JiAgnW1RVaWWbWae7IxcOMpNKI8qVvkwKrIfDDx8+dwT01GxEUZF+0AjkzW+ai4HB3+8pWggqGo5OqeAiuPJceABVKOHTmERLbUjDdu3JxtTCXXzhstJYZG1KXHDCYQNItm1Zip2lV+8J0nTLcyAqPzw8oipegcq+kJgs2iXUYU0XsRGbqYYYy5TRmZ4aPWwaFK1TiyU/zfNJzpf8obqd1jmTVj8kkiueiuk43KOm7evRvOVZN793K9q8Xy5bSVyy/xiAq62B6/wPay7xneV7jWPGBJ2g5Tq8v5hO/8+3Lz9rp+3q63m29tzhrg' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.natchezdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script type='text/javascript' src='https://www.natchezdemocrat.com/_static/??-eJytjUsKAjEQRC9kpok/dCGeRZOeoWN+dqcN3t6I7t0IBQXF4xX0aii7qB4FwshdkZ/fMokWvjScEuUpyAoG7EpumBvUqAtlgZkRx5jSGMXMhU0v7CujiHmo3iJC1Wsk97b/hs0H/stbJ79gG6pzOtnd0R42dr/ehhdiAVt3'></script>
<link rel='https://api.w.org/' href='https://www.natchezdemocrat.com/wp-json/' />
<link rel='shortlink' href='https://www.natchezdemocrat.com/?p=561768' />
<link rel="alternate" type="application/json+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2020%2F08%2F13%2Fangels-on-the-bluff-canceled-due-to-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2020%2F08%2F13%2Fangels-on-the-bluff-canceled-due-to-covid-19%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>


			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/NNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/NNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/NNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			//googletag.defineSlot('/1613683/NNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/NNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "news");
    
          googletag.pubads().setTargeting("pageurl", "/2020/08/13/angels-on-the-bluff-canceled");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/NNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/NNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/NNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/NNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/NNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/NNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/NNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/NNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/NNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/NNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/NNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/NNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/NNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/NNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/NNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/NNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/NNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/NNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/NNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/NNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/NNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/NNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/NNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/NNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>

<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>



        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="http://www.facebook.com/pages/The-Natchez-Democrat/45444754226?sid=0cc0fcbf3a7b5dfa7fda5fe1924624ab&ref=s">Facebook</a></li>
	<li class=""><a href="http://twitter.com/natchezdemocrat">Twitter</a></li>
	<li class="">
		<a href="https://www.natchezdemocrat.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="/wp-content/uploads/2010/12/engagement.pdf" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="/wp-content/uploads/2010/12/wedding.pdf" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://marketplace.natchezdemocrat.com/Natchez/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-subscription-request/" title="" rel="nofollow">Submit a Subscription Request</a></li>
					</ul>
	</li>
	<li class="">
		<a href="https://www.natchezdemocrat.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=1000">Jobs</a></li>
	<li class="public-notices"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="http://www.natchezmagazine.com/">Natchez the Magazine</a></li>
	<li class=""><a href="https://subscriptions.natchezdemocrat.com/CircStore/Account/Login?vendor=DirXion&prodId=NDEM">E-Edition</a></li>
	<li class="subscribe"><a href="https://www.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								August 13, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-500" title="light rain" style="font-size: 2em;">
			       <span class="m1mw_temp">79&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.natchezdemocrat.com">
									<img src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.natchezdemocrat.com">
									<img class="logo" class="logo" src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://www.natchezdemocrat.com">Home</a></li>
	<li class="covid-19"><a href="https://www.natchezdemocrat.com/category/covid-19/">COVID-19</a></li>
	<li class="news "><a href="https://www.natchezdemocrat.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/accuweather-forecast/" title="" rel="bookmark">Weather forecast</a></li>
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/364622/" title="" rel="bookmark">Jackson radar</a></li>
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/364652/" title="" rel="bookmark">Fort Polk radar</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/new-orleans-weather-radar/" title="" rel="bookmark">New Orleans radar</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/gallery/" title="" rel="bookmark">Photo Galleries</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/local-video/" title="" rel="bookmark">Public Meeting Videos</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/" rel="bookmark">
								<img width="600" height="340" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg?w=600" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg 600w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg?resize=300,170 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/" rel="bookmark" title="Angels on the Bluff canceled due to COVID-19">Angels on the Bluff canceled due to COVID-19</a></h3>										
							<h4 class="date">Thursday, August 13, 2020 2:35 pm</h4>
							<p>NATCHEZ — Angels on the Buff, one of Natchez’s most beloved fall tours, has been canceled this year due to the COVID-19 pandemic, organizers said. 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/13/company-chosen-to-repair-turning-angel-statue/" rel="bookmark" title="Company chosen to repair Turning Angel statue">Company chosen to repair Turning Angel statue</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/11/3-natchez-men-arrested-in-weekend-shooting/" rel="bookmark" title="3 Natchez men arrested in weekend shooting">3 Natchez men arrested in weekend shooting</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/11/city-mask-mandate-expire-area-still-under-state-mandate/" rel="bookmark" title="City mask mandate expires; area still under state mandate">City mask mandate expires; area still under state mandate</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.natchezdemocrat.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/sports/adventures" title="" rel="bookmark">Adventures</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/accs" title="" rel="bookmark">ACCS</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/cathedral-school" title="" rel="bookmark">Cathedral</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/ferriday-school" title="" rel="bookmark">Ferriday High</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/natchez-school" title="" rel="bookmark">Natchez High</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/sports/trinity-episcopal" title="" rel="bookmark">Trinity Episcopal</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/vidalia-school" title="" rel="bookmark">Vidalia High</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/alcorn-state" title="" rel="bookmark">Alcorn State</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/sports-columnists" title="" rel="bookmark">Sports Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2020/08/07/cathedral-high-green-wave-to-kick-off-football-season-friday/" rel="bookmark">
								<img width="1024" height="579" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/080920-cathedral-high-football-1-WEB.jpg?w=1024" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/080920-cathedral-high-football-1-WEB.jpg 6176w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/080920-cathedral-high-football-1-WEB.jpg?resize=300,170 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/080920-cathedral-high-football-1-WEB.jpg?resize=768,435 768w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/080920-cathedral-high-football-1-WEB.jpg?resize=1024,579 1024w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/080920-cathedral-high-football-1-WEB.jpg?resize=1536,869 1536w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/080920-cathedral-high-football-1-WEB.jpg?resize=2048,1159 2048w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/080920-cathedral-high-football-1-WEB.jpg?resize=622,352 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/080920-cathedral-high-football-1-WEB.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/080920-cathedral-high-football-1-WEB.jpg?w=1024&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2020/08/07/cathedral-high-green-wave-to-kick-off-football-season-friday/" rel="bookmark" title="Cathedral High Green Wave to kick-off football season Friday">Cathedral High Green Wave to kick-off football season Friday</a></h3>										
							<h4 class="date">Friday, August 7, 2020 7:27 pm</h4>
							<p>NATCHEZ — The Cathedral High School Green Wave will play their first football game on Friday against Wayne Academy.       
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/08/07/cathedral-high-green-wave-to-kick-off-football-season-friday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/08/07/cathedral-high-green-wave-to-kick-off-football-season-friday/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/11/accs-lady-rebels-soccer-win-accs-shootout-over-laurel-lady-hawks/" rel="bookmark" title="ACCS Lady Rebels soccer win ACCS Shootout over Laurel Lady Hawks">ACCS Lady Rebels soccer win ACCS Shootout over Laurel Lady Hawks</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/11/lady-green-wave-go-2-1-at-round-robin-tourney/" rel="bookmark" title="Lady Green Wave go 2-1 at Round Robin tourney">Lady Green Wave go 2-1 at Round Robin tourney</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/07/accs-soccer-shuts-out-brookhaven-academy/" rel="bookmark" title="ACCS soccer shuts out Brookhaven Academy">ACCS soccer shuts out Brookhaven Academy</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.natchezdemocrat.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/opinion-columnists/kevin-cooper/" title="" rel="bookmark">Columns: Kevin Cooper</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/opinion-columnists/ben-hillyer/" title="" rel="bookmark">Columns: Ben Hillyer</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/top-of-the-morning" title="" rel="bookmark">Top of the morning</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.natchezdemocrat.com/2020/08/11/states-criminal-justice-system-fails-again/" rel="bookmark" title="State’s criminal justice system fails again">State’s criminal justice system fails again</a></h3>										
							<h4 class="date">Tuesday, August 11, 2020 6:27 pm</h4>
							<p>An off-duty state trooper is dead and at least one of the suspects in the killing was under house arrest with the Mississippi Department of&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/08/11/states-criminal-justice-system-fails-again/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/08/11/states-criminal-justice-system-fails-again/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/11/state-must-address-criminal-justice-inadequacies/" rel="bookmark" title="State must address criminal justice inadequacies">State must address criminal justice inadequacies</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/07/its-easier-to-play-victim-than-be-accountable/" rel="bookmark" title="It’s easier to play victim than be accountable">It’s easier to play victim than be accountable</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/08/07/register-to-vote-by-oct-5/" rel="bookmark" title="Register to vote by Oct. 5">Register to vote by Oct. 5</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obits"><a href="https://www.natchezdemocrat.com/category/obituaries/">Obits</a></li>
	<li class="lifestyle"><a href="https://www.natchezdemocrat.com/category/lifestyles/">Style</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/lifestyles-columnists" title="" rel="bookmark">Life Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2020/08/07/new-food-service-venture-takes-off-for-natchez-cooks/" rel="bookmark">
								<img width="1024" height="580" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Sissy_main.jpg?w=1024" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Sissy_main.jpg 1728w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Sissy_main.jpg?resize=300,170 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Sissy_main.jpg?resize=768,435 768w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Sissy_main.jpg?resize=1024,580 1024w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Sissy_main.jpg?resize=1536,869 1536w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Sissy_main.jpg?resize=622,352 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Sissy_main.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/08/Sissy_main.jpg?w=1024&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2020/08/07/new-food-service-venture-takes-off-for-natchez-cooks/" rel="bookmark" title="New food service venture takes off for Natchez cooks">New food service venture takes off for Natchez cooks</a></h3>										
							<h4 class="date">Friday, August 7, 2020 8:24 pm</h4>
							<p>Twenty-nine minutes. That’s how long it took for new Natchez phenom, Sissy and The Continental Cook, to sell out of its weekly offerings on Friday&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/08/07/new-food-service-venture-takes-off-for-natchez-cooks/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/08/07/new-food-service-venture-takes-off-for-natchez-cooks/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/07/20/moffett-holland/" rel="bookmark" title="Moffett-Holland">Moffett-Holland</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/06/19/taylor-self/" rel="bookmark" title="Taylor-Self">Taylor-Self</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/06/19/ex-natchez-mayor-pens-first-novel/" rel="bookmark" title="Ex-Natchez mayor pens first novel">Ex-Natchez mayor pens first novel</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>







	<li class="classifieds"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" >Classifieds</a></li>
	<li class="tracings"><a href="https://www.natchezdemocrat.com/calendar/">Tracings</a></li>









	<li class="records"><a href="https://www.natchezdemocrat.com/category/records/">Records</a>
		<!-- records DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In records</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/records/crime-reports" title="" rel="bookmark">Crime Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/records/courthouse-records" title="" rel="bookmark">Courthouse Records</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- records DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.natchezdemocrat.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Mississippi&#039;s Best Community Newspaper..." onfocus="if(this.value=='Search Mississippi&#039;s Best Community Newspaper...'){this.value='';}" onblur="if(this.value==''){this.value='Search Mississippi&#039;s Best Community Newspaper...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>




							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="340" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg 600w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg?resize=300,170 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2013/11/110813_ANGELS.jpg?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'>The Natchez City Cemetery Board has canceled this year's Angels on the Bluff event due to COVID-19.
(File Photo/The Natchez Democrat)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
													<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">The Latest</h2>
		<ul>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/" aria-current="page">Angels on the Bluff canceled due to COVID-19</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/08/13/company-chosen-to-repair-turning-angel-statue/">Company chosen to repair Turning Angel statue</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/08/13/cherry-hux-daniels/">Cherry Hux Daniels</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/08/13/marion-rose-peters/">Marion Rose Peters</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/08/13/melvin-l-holliday/">Melvin L. Holliday</a>
									</li>
					</ul>
		</li>
																					</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Angels on the Bluff canceled due to COVID-19</h2>

										<div class="byline">
											
											<a href="https://www.natchezdemocrat.com/author/Sabrina Simms/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76e8e61ab257abe1b81845da49110bce?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript>											</a>

											<p class="author">
                        <strong>By <a href="https://www.natchezdemocrat.com/author/sabrina-simms/" rel="bookmark">Sabrina Robertson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:sabrina.robertson@natchezdemocrat.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:35 pm Thursday, August 13, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Angels on the Bluff canceled due to COVID-19. NATCHEZ \u2014 Angels on the Buff, one of Natchez\u2019s most beloved fall tours, has been canceled this year due to the COVID-19 pandemic, organizers said.\r\n\r\nNatchez Cemetery Association Board President Elise Rushing said the tour, which normally takes place each fall at the Natchez City Cemetery, would not happen in 2020 in an effort to protect the health and safety of the cemetery\u2019s patrons.\r\n\r\n\u201cAfter much deliberation and consultation with local medical professionals and community leaders, the Natchez Cemetery Association voted to cancel the Angels on the Bluff tour for 2020,\u201d event organizers said. \u201cThis was not an easy decision, but the health and safety of all involved in the production as well as the visitors who attend was the board\u2019s primary concern. The Board intends to resume the Angels on the Bluff tour when we are safely able to do so.\u201d\r\n\r\nThe event is typically a sellout and features live actors, dancers and musicians who portray the stories of people laid to rest in the cemetery as tourists take a nighttime stroll through the sacred and historic grounds.\r\n\r\nThe event also serves as the cemetery\u2019s largest fundraiser of the year.\r\n\r\nRushing said contributions to upkeep at the Natchez City Cemetery could still be made by mailing a check to P.O. Box 1738, Natchez Mississippi, 39121.\r\n\r\nPeople can stay connected with plans and future tours through the Natchez City Cemetery website, www.natchez.ms.us\/150\/Cemetery.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&postHash=eab117a17b0319df1ad0488139c5dcf3&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>NATCHEZ — Angels on the Buff, one of Natchez’s most beloved fall tours, has been canceled this year due to the COVID-19 pandemic, organizers said.</p>
<p>Natchez Cemetery Association Board President Elise Rushing said the tour, which normally takes place each fall at the Natchez City Cemetery, would not happen in 2020 in an effort to protect the health and safety of the cemetery’s patrons.</p>
<p>“After much deliberation and consultation with local medical professionals and community leaders, the Natchez Cemetery Association voted to cancel the Angels on the Bluff tour for 2020,” event organizers said. “This was not an easy decision, but the health and safety of all involved in the production as well as the visitors who attend was the board’s primary concern. The Board intends to resume the Angels on the Bluff tour when we are safely able to do so.”</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p>The event is typically a sellout and features live actors, dancers and musicians who portray the stories of people laid to rest in the cemetery as tourists take a nighttime stroll through the sacred and historic grounds.</p>
<p>The event also serves as the cemetery’s largest fundraiser of the year.</p>
<p>Rushing said contributions to upkeep at the Natchez City Cemetery could still be made by mailing a check to P.O. Box 1738, Natchez Mississippi, 39121.</p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div><p>People can stay connected with plans and future tours through the Natchez City Cemetery website, www.natchez.ms.us/150/Cemetery.</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "f6c4ae42-5289-4ae4-8839-8833aaa16ac7",
        articleId: "561768",
        tags: "",
        author: "Sabrina Simms Robertson",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: true,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'email',
                                            'linkedin',
                                            'messenger',
                                            'pinterest',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.natchezdemocrat.com/2020/08/13/company-chosen-to-repair-turning-angel-statue/">
              <img src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/06/Statue2.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.natchezdemocrat.com/2020/08/13/company-chosen-to-repair-turning-angel-statue/">Company chosen to repair Turning Angel statue</a></h4>
          <p>NATCHEZ — The Natchez City Cemetery Board of Directors will soon be hiring a New Orleans restoration company to make... <a href="https://www.natchezdemocrat.com/2020/08/13/company-chosen-to-repair-turning-angel-statue/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

<div class="connatix_ad" style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Natchez</h2>
<div class="textwidget custom-html-widget">			<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/05/01/butt-hut-in-vidalia-will-not-reopen-owner-says/" title="Permalink to Butt Hut in Vidalia will not reopen, owner says" rel="bookmark">Butt Hut in Vidalia will not reopen, owner says</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2019/10/03/callon-petroleum-to-close-natchez-office-mid-2020/" title="Permalink to Callon Petroleum to close Natchez office mid-2020" rel="bookmark">Callon Petroleum to close Natchez office mid-2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2019/06/02/natchez-brewing-company-plans-to-offer-neapolitan-style-pizzas/" title="Permalink to Natchez Brewing Company plans to offer Neapolitan style pizzas" rel="bookmark">Natchez Brewing Company plans to offer Neapolitan style pizzas</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2019/05/26/mayor-new-cruise-line-could-help-local-economy/" title="Permalink to Mayor: New cruise line could help local economy" rel="bookmark">Mayor: New cruise line could help local economy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2019/05/19/couple-to-open-ice-cream-shop-on-main-street/" title="Permalink to Couple to open ice cream shop on Main Street" rel="bookmark">Couple to open ice cream shop on Main Street</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/13/angels-on-the-bluff-canceled-due-to-covid-19/" rel="bookmark" title="Angels on the Bluff canceled due to COVID-19">Angels on the Bluff canceled due to COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/13/company-chosen-to-repair-turning-angel-statue/" rel="bookmark" title="Company chosen to repair Turning Angel statue">Company chosen to repair Turning Angel statue</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/11/3-natchez-men-arrested-in-weekend-shooting/" rel="bookmark" title="3 Natchez men arrested in weekend shooting">3 Natchez men arrested in weekend shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/11/city-mask-mandate-expire-area-still-under-state-mandate/" rel="bookmark" title="City mask mandate expires; area still under state mandate">City mask mandate expires; area still under state mandate</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/11/plans-in-works-to-bring-lights-back-to-bridges-between-natchez-and-vidalia/" rel="bookmark" title="Plans in works to bring lights back to bridges between Natchez and Vidalia">Plans in works to bring lights back to bridges between Natchez and Vidalia</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/10/trooper-slaying-suspects-mother-if-he-did-it-he-needs-to-be-in-jail/" rel="bookmark" title="Trooper slaying suspect&#8217;s mother: &#8216;If he did it, he needs to be in jail&#8217;">Trooper slaying suspect&#8217;s mother: &#8216;If he did it, he needs to be in jail&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/10/human-remains-found-in-north-adams-county-in-july-identified/" rel="bookmark" title="Human remains found in north Adams County in July identified">Human remains found in north Adams County in July identified</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/10/mississippi-has-fourth-highest-covid-19-infection-rate-in-nation/" rel="bookmark" title="Mississippi has fourth highest COVID-19 infection rate in nation">Mississippi has fourth highest COVID-19 infection rate in nation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/09/sunday-update-six-new-covid-19-cases-reported-in-adams-county/" rel="bookmark" title="Sunday update: Six new COVID-19 cases reported in Adams County">Sunday update: Six new COVID-19 cases reported in Adams County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/09/the-dart-softball-player-perfects-her-pitching/" rel="bookmark" title="The Dart: Softball player perfects her pitching">The Dart: Softball player perfects her pitching</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/08/three-suspects-identified-arrested-in-friday-shooting-of-off-duty-state-trooper/" rel="bookmark" title="Three suspects identified, arrested in Friday shooting of off-duty state trooper">Three suspects identified, arrested in Friday shooting of off-duty state trooper</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/08/free-virus-testing-continues-as-new-cases-are-reported-in-concordia-parish/" rel="bookmark" title="Free virus testing continues as new cases are reported in Concordia Parish">Free virus testing continues as new cases are reported in Concordia Parish</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/08/state-health-department-reports-new-covid-19-cases-deaths-on-saturday/" rel="bookmark" title="State health department reports new COVID-19 cases, deaths on Saturday">State health department reports new COVID-19 cases, deaths on Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/07/108000-reward-offered-for-information-in-fatal-shooting-of-off-duty-state-trooper/" rel="bookmark" title="$108,000 reward offered for information in fatal shooting of off-duty state trooper">$108,000 reward offered for information in fatal shooting of off-duty state trooper</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/07/jury-trials-to-return-to-area-will-be-conducted-at-natchez-city-auditorium/" rel="bookmark" title="Jury trials to return to area, will be conducted at Natchez City Auditorium">Jury trials to return to area, will be conducted at Natchez City Auditorium</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/07/diversity-in-tourism-discussed-by-local-stakeholders/" rel="bookmark" title="Diversity in tourism discussed by local stakeholders">Diversity in tourism discussed by local stakeholders</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/07/vidalia-mayor-breaks-tie-to-allow-billboard-to-stay-on-carter-street/" rel="bookmark" title="Vidalia mayor breaks tie to allow billboard to stay on Carter Street">Vidalia mayor breaks tie to allow billboard to stay on Carter Street</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/07/friday-update-state-reports-new-covid-19-cases-deaths/" rel="bookmark" title="Friday update: State reports new COVID-19 cases, deaths">Friday update: State reports new COVID-19 cases, deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/07/drive-thru-face-mask-distribution-saturday-at-adams-county-safe-room/" rel="bookmark" title="Drive-thru face mask distribution Saturday at Adams County Safe Room">Drive-thru face mask distribution Saturday at Adams County Safe Room</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/06/local-doctors-discuss-use-of-hydroxychloroquine-other-therapies-for-covid-19/" rel="bookmark" title="Local doctors discuss use of hydroxychloroquine, other therapies for COVID-19">Local doctors discuss use of hydroxychloroquine, other therapies for COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/06/officials-now-is-time-to-register-to-vote/" rel="bookmark" title="Officials: Now is time to register to vote">Officials: Now is time to register to vote</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/06/faith-column-we-cannot-save-ourselves/" rel="bookmark" title="Faith column: We cannot save ourselves">Faith column: We cannot save ourselves</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/06/your-take-a-gift-for-a-coach/" rel="bookmark" title="Your Take: A gift for a coach">Your Take: A gift for a coach</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/08/06/fayette-man-dies-with-covid-19/" rel="bookmark" title="Fayette man dies with COVID-19">Fayette man dies with COVID-19</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.natchezdemocrat.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://www.natchezdemocrat.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="https://www.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Mississippi&#039;s Best Community Newspaper</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/plugins.js?1586948178"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/main.js?1586948178"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.natchezdemocrat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.natchezdemocrat.com/_static/??-eJx1T1sOwjAMuxBdNNAQfCCOgrY2G+n6iPrQgNNTBkMTEj9R7NiWAxMLctJkhRF0hHQlOXb+9l0qHTdQRNK7hC4BmzyQi2AxBe8wCQ6+J4OCSaYc8BVimUUfZoP65y8Ue2MizFPo+Cu0WSxajYlbOcKlNIUuk1Fg2sddkG2Hd+0VrCy5JWv9WYFoO1Sf+9me6uZYH3b1ftvoJ23jYTc='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'171451379',post:'561768',tz:'-5',srv:'www.natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '561768' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>