<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>LHSAA Prep Previews: Vidalia visits Mangham - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.natchezdemocrat.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988658" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/normalize.css?1592988658" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/base.css?1598303905" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/style.css?1597348382" />

        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592988658"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/favicon-natchezdemocrat.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.natchezdemocrat.com/2020/11/12/lhsaa-prep-previews-vidalia-visits-mangham/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LHSAA Prep Previews: Vidalia visits Mangham - Mississippi&#039;s Best Community Newspaper" />
<meta property="og:description" content="VIDALIA — The Vidalia High School Vikings are coming off their first win of the season last Friday night. The Mangham High School Dragons ended Ferriday High School’s 19-game winning streak on the road that same night." />
<meta property="og:url" content="https://www.natchezdemocrat.com/2020/11/12/lhsaa-prep-previews-vidalia-visits-mangham/" />
<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-11-13T02:13:51-06:00" />
<meta property="og:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/01/facebook-natchezdemocrat.png" />
<meta property="og:image:secure_url" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/01/facebook-natchezdemocrat.png" />
<meta property="og:image:width" content="552" />
<meta property="og:image:height" content="414" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="VIDALIA — The Vidalia High School Vikings are coming off their first win of the season last Friday night. The Mangham High School Dragons ended Ferriday High School’s 19-game winning streak on the road that same night." />
<meta name="twitter:title" content="LHSAA Prep Previews: Vidalia visits Mangham - Mississippi&#039;s Best Community Newspaper" />
<meta name="twitter:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/01/facebook-natchezdemocrat.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.natchezdemocrat.com/#website","url":"https://www.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","potentialAction":{"@type":"SearchAction","target":"https://www.natchezdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.natchezdemocrat.com/2020/11/12/lhsaa-prep-previews-vidalia-visits-mangham/#webpage","url":"https://www.natchezdemocrat.com/2020/11/12/lhsaa-prep-previews-vidalia-visits-mangham/","inLanguage":"en-US","name":"LHSAA Prep Previews: Vidalia visits Mangham - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://www.natchezdemocrat.com/#website"},"datePublished":"2020-11-13T02:13:51-06:00","dateModified":"2020-11-13T02:13:51-06:00","author":{"@id":"https://www.natchezdemocrat.com/#/schema/person/ff6982089a936f6645cf4949ebc22f1c"}},{"@type":["Person"],"@id":"https://www.natchezdemocrat.com/#/schema/person/ff6982089a936f6645cf4949ebc22f1c","name":"Patrick Jones","image":{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/#authorlogo","url":"https://secure.gravatar.com/avatar/db2e9c67f0a955e447944be66a3f6755?s=96&d=mm&r=g","caption":"Patrick Jones"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; LHSAA Prep Previews: Vidalia visits Mangham Comments Feed" href="https://www.natchezdemocrat.com/2020/11/12/lhsaa-prep-previews-vidalia-visits-mangham/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.natchezdemocrat.com/_static/??-eJytUl1PwzAM/EM4aQEN8YD4LUnqrt7ypTihjF+P121oaOp44SVKzpe7ix09Z6DofBuQtWPWg+GJXIqsAkUlyIO+puxYV6nvbfr82dyyFiHiqq1Pbg+ebDHloLkePP7SFaOKsers25Yi64C1pIgVckkjeYRMrraCV2qsTjK2kR/WhXqxoRlNnbCAjQSqU4/KLtEu8J13HmlmkBJYU+5GFign71kvKwhtlToWRAFDEJBhTAXmVIZckBk+Wtt71LlZT26x/5sNJ/Y/+c00bLGuijGFLJZczTjKRGUcV3dvimvRpO9B2vvY9ZvjVM5f4h4rmuom/AI3ybxX+KHBJeYOazby515VvyQ7n49X3sNbv+meu+7ppd98A80EG4w=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script id='wuukle-widget-js-extra'>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script type='text/javascript' src='https://www.natchezdemocrat.com/_static/??-eJytjUsKAjEQRC9k7AzKuBLvYtIzJOZnd9rg7e1h3LsRCgqKxysYzYTiknhkiJqnIL2/dYx8AAVcLR1Lh5ZkDYVhIUQdc9aRzVLJjEq+ETKbl8gjITS5p+A242/Y7PBf3kbwK3ZV3fJ1mu3Z2tNlmuMHKiRW4w=='></script>
<link rel="https://api.w.org/" href="https://www.natchezdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.natchezdemocrat.com/wp-json/wp/v2/posts/566312" /><link rel='shortlink' href='https://www.natchezdemocrat.com/?p=566312' />
<link rel="alternate" type="application/json+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2020%2F11%2F12%2Flhsaa-prep-previews-vidalia-visits-mangham%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2020%2F11%2F12%2Flhsaa-prep-previews-vidalia-visits-mangham%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>


			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/NNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/NNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/NNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/NNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports", "sports-main", "vidalia-school", "newsletter-sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/11/12/lhsaa-prep-previews-vidalia-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/NNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/NNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/NNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/NNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/NNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/NNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/NNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/NNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/NNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/NNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/NNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/NNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/NNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/NNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/NNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/NNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/NNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/NNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/NNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/NNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/NNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/NNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/NNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/NNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.natchezdemocrat.com/2020/11/12/lhsaa-prep-previews-vidalia-visits-mangham/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="http://www.facebook.com/pages/The-Natchez-Democrat/45444754226?sid=0cc0fcbf3a7b5dfa7fda5fe1924624ab&ref=s">Facebook</a></li>
	<li class=""><a href="http://twitter.com/natchezdemocrat">Twitter</a></li>
	<li class="">
		<a href="https://www.natchezdemocrat.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="/wp-content/uploads/2010/12/engagement.pdf" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="/wp-content/uploads/2010/12/wedding.pdf" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://marketplace.natchezdemocrat.com/Natchez/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-subscription-request/" title="" rel="nofollow">Submit a Subscription Request</a></li>
					</ul>
	</li>
	<li class="">
		<a href="https://www.natchezdemocrat.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=1000">Jobs</a></li>
	<li class="public-notices"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="http://www.natchezmagazine.com/">Natchez the Magazine</a></li>
	<li class=""><a href="https://subscriptions.natchezdemocrat.com/CircStore/Account/Login?vendor=DirXion&prodId=NDEM">E-Edition</a></li>
	<li class="subscribe"><a href="https://www.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								November 12, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">57&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.natchezdemocrat.com">
									<img src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.natchezdemocrat.com">
									<img class="logo" class="logo" src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://www.natchezdemocrat.com">Home</a></li>
	<li class="covid-19"><a href="https://www.natchezdemocrat.com/category/covid-19/">COVID-19</a></li>
	<li class="news "><a href="https://www.natchezdemocrat.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/accuweather-forecast/" title="" rel="bookmark">Weather forecast</a></li>
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/364622/" title="" rel="bookmark">Jackson radar</a></li>
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/364652/" title="" rel="bookmark">Fort Polk radar</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/new-orleans-weather-radar/" title="" rel="bookmark">New Orleans radar</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/gallery/" title="" rel="bookmark">Photo Galleries</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/local-video/" title="" rel="bookmark">Public Meeting Videos</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2020/11/12/adams-county-reports-200-new-covid-19-cases-in-28-days/" rel="bookmark">
								<img width="622" height="352" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?resize=300,170 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2020/11/12/adams-county-reports-200-new-covid-19-cases-in-28-days/" rel="bookmark" title="Adams County reports 200 new COVID-19 cases in 28 days">Adams County reports 200 new COVID-19 cases in 28 days</a></h3>										
							<h4 class="date">Thursday, November 12, 2020 1:18 pm</h4>
							<p>NATCHEZ — The Mississippi State Department of Health reported 1,272 new confirmed COVID-19 cases and 17 COVID-19 deaths on Thursday as COVID-19 numbers rise throughout&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/11/12/adams-county-reports-200-new-covid-19-cases-in-28-days/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/11/12/adams-county-reports-200-new-covid-19-cases-in-28-days/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/12/the-depot-restaurant-proprietors-hope-to-be-open-by-summer/" rel="bookmark" title="The Depot restaurant proprietors hope to be open by summer">The Depot restaurant proprietors hope to be open by summer</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/11/city-withdraws-offer-to-give-old-general-hospital-to-foundation/" rel="bookmark" title="City withdraws offer to give old General Hospital to foundation">City withdraws offer to give old General Hospital to foundation</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/11/natchez-adams-schools-closing-due-to-covid-outbreak/" rel="bookmark" title="Natchez Adams schools closing due to COVID outbreak">Natchez Adams schools closing due to COVID outbreak</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.natchezdemocrat.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/sports/adventures" title="" rel="bookmark">Adventures</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/accs" title="" rel="bookmark">ACCS</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/cathedral-school" title="" rel="bookmark">Cathedral</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/ferriday-school" title="" rel="bookmark">Ferriday High</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/natchez-school" title="" rel="bookmark">Natchez High</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/sports/trinity-episcopal" title="" rel="bookmark">Trinity Episcopal</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/vidalia-school" title="" rel="bookmark">Vidalia High</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/alcorn-state" title="" rel="bookmark">Alcorn State</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/sports-columnists" title="" rel="bookmark">Sports Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://www.natchezdemocrat.com/2020/11/12/wcca-hosts-briarfield-in-8-man-semifinals/" rel="bookmark" title="WCCA hosts Briarfield in 8-man semifinals">WCCA hosts Briarfield in 8-man semifinals</a></h3>										
							<h4 class="date">Thursday, November 12, 2020 8:18 pm</h4>
							<p>WOODVILLE — Two of the three undefeated teams in MAIS 8-Man Class 1A will clash Friday night when the Wilkinson County Christian Academy Rams play host&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/11/12/wcca-hosts-briarfield-in-8-man-semifinals/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/11/12/wcca-hosts-briarfield-in-8-man-semifinals/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/12/accs-moves-on-to-semifinals-hopes-to-down-heritage-academy/" rel="bookmark" title="ACCS moves on to semifinals hopes to down Heritage Academy">ACCS moves on to semifinals hopes to down Heritage Academy</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/12/lhsaa-prep-previews-vidalia-visits-mangham/" rel="bookmark" title="LHSAA Prep Previews: Vidalia visits Mangham">LHSAA Prep Previews: Vidalia visits Mangham</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/12/ferriday-football-player-tests-positive-for-covid-19-ending-regular-season/" rel="bookmark" title="Ferriday football player tests positive for COVID-19 ending regular season">Ferriday football player tests positive for COVID-19 ending regular season</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.natchezdemocrat.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/opinion-columnists/kevin-cooper/" title="" rel="bookmark">Columns: Kevin Cooper</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/opinion-columnists/ben-hillyer/" title="" rel="bookmark">Columns: Ben Hillyer</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/top-of-the-morning" title="" rel="bookmark">Top of the morning</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.natchezdemocrat.com/2020/11/12/as-covid-19-numbers-rise-take-precautions/" rel="bookmark" title="As COVID-19 numbers rise, take precautions">As COVID-19 numbers rise, take precautions</a></h3>										
							<h4 class="date">Thursday, November 12, 2020 7:57 pm</h4>
							<p>COVID-19 numbers are rising throughout the nation, and Mississippi and the Miss-Lou are no exception.           
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/11/12/as-covid-19-numbers-rise-take-precautions/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/11/12/as-covid-19-numbers-rise-take-precautions/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/12/channel-your-inner-clark-griswold-for-natchez/" rel="bookmark" title="Channel your inner Clark Griswold for Natchez">Channel your inner Clark Griswold for Natchez</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/09/police-dispatch-must-do-better-communicating/" rel="bookmark" title="Police, dispatch must do better communicating">Police, dispatch must do better communicating</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/09/thanks-to-our-veterans-from-a-grateful-nation/" rel="bookmark" title="Thanks to our veterans from a grateful nation">Thanks to our veterans from a grateful nation</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obits"><a href="https://www.natchezdemocrat.com/category/obituaries/">Obits</a></li>
	<li class="lifestyle"><a href="https://www.natchezdemocrat.com/category/lifestyles/">Style</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/lifestyles-columnists" title="" rel="bookmark">Life Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2020/11/06/necaise-cox/" rel="bookmark">
								<img width="600" height="340" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/11/11_08-Necaise-Cox-engpic-BW-WEB.jpg?w=600" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/11/11_08-Necaise-Cox-engpic-BW-WEB.jpg 600w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/11/11_08-Necaise-Cox-engpic-BW-WEB.jpg?resize=300,170 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/11/11_08-Necaise-Cox-engpic-BW-WEB.jpg?w=600&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2020/11/06/necaise-cox/" rel="bookmark" title="Necaise-Cox">Necaise-Cox</a></h3>										
							<h4 class="date">Friday, November 6, 2020 3:10 pm</h4>
							<p>Ray and Kim Necaise of Bay St. Louis announce the engagement of their daughter, Marlee Renee Necaise to Brandon Corey Cox , son of Damon&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2020/11/06/necaise-cox/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2020/11/06/necaise-cox/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/06/jackson-boyd/" rel="bookmark" title="Jackson-Boyd">Jackson-Boyd</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/11/06/ray-allgood/" rel="bookmark" title="Ray-Allgood">Ray-Allgood</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2020/10/31/style-vidalia-residents-decorate-yard-for-halloween/" rel="bookmark" title="STYLE: Vidalia residents decorate yard for Halloween">STYLE: Vidalia residents decorate yard for Halloween</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>







	<li class="classifieds"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" >Classifieds</a></li>
	<li class="tracings"><a href="https://www.natchezdemocrat.com/calendar/">Tracings</a></li>









	<li class="records"><a href="https://www.natchezdemocrat.com/category/records/">Records</a>
		<!-- records DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In records</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/records/crime-reports" title="" rel="bookmark">Crime Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/records/courthouse-records" title="" rel="bookmark">Courthouse Records</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- records DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.natchezdemocrat.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Mississippi&#039;s Best Community Newspaper..." onfocus="if(this.value=='Search Mississippi&#039;s Best Community Newspaper...'){this.value='';}" onblur="if(this.value==''){this.value='Search Mississippi&#039;s Best Community Newspaper...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
											
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">The Latest</h2>

		<ul>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/11/12/wcca-hosts-briarfield-in-8-man-semifinals/">WCCA hosts Briarfield in 8-man semifinals</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/11/12/accs-moves-on-to-semifinals-hopes-to-down-heritage-academy/">ACCS moves on to semifinals hopes to down Heritage Academy</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/11/12/lhsaa-prep-previews-vidalia-visits-mangham/" aria-current="page">LHSAA Prep Previews: Vidalia visits Mangham</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/11/12/channel-your-inner-clark-griswold-for-natchez/">Channel your inner Clark Griswold for Natchez</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2020/11/12/as-covid-19-numbers-rise-take-precautions/">As COVID-19 numbers rise, take precautions</a>
									</li>
					</ul>

		</li>
																					</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>LHSAA Prep Previews: Vidalia visits Mangham</h2>

										<div class="byline">
											
											<a href="https://www.natchezdemocrat.com/author/patrickjones/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/db2e9c67f0a955e447944be66a3f6755?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/db2e9c67f0a955e447944be66a3f6755?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/db2e9c67f0a955e447944be66a3f6755?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/db2e9c67f0a955e447944be66a3f6755?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/db2e9c67f0a955e447944be66a3f6755?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript>											</a>

											<p class="author">
                        <strong>By <a href="https://www.natchezdemocrat.com/author/patrickjones/" rel="bookmark">Patrick Jones</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:sports@natchezdemocrat.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:13 pm Thursday, November 12, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"LHSAA Prep Previews: Vidalia visits Mangham. VIDALIA \u2014 The Vidalia High School Vikings are coming off their first win of the season last Friday night. The Mangham High School Dragons ended Ferriday High School\u2019s 19-game winning streak on the road that same night.\r\nOne of these two teams will look to keep their momentum going when LSWA Class 1A No. 6 Mangham plays host to Vidalia Friday night in an LHSAA District 2-2A match-up. Kickoff is slated for 7 p.m.\r\nVidalia stunned Madison Parish High School 24-18 last Friday night to go to 1-3 overall and 1-3 in district play. Mangham rose from No. 9 to No. 6 after is 42-36 upset win at then-No. 1 and defending Class 2A state champion Ferriday to improve to 6-0 overall and 4-0 in district play.\r\nAs for what it will take for Vidalia to pull off the upset, head coach Michael Norris said, \u201cScore more points than they do. I know it sounds funny. We have to play sound football and not turn the ball over. If we do those things by the fourth quarter, we have a chance. Also, cut down on the penalties. Eliminate the mental mistakes.\u201d\r\nWhile the Vikings need a win to keep their slim playoff hopes alive, a win over the Dragons will huge for Vidalia\u2019s rebuilding and once-proud football program.\r\nIn order for that to happen, one thing the Vikings will have to do is win the turnover battle, Norris said. That and stop hurting themselves with penalties.\r\n\u201cHopefully, the ball will bounce our way Friday night,\u201d Norris said.\r\nNorris added that his team has been working on practice this week what it has been every week \u2014 perfecting the execution on offense as well as alignment and assignment on defense.\r\n\u201cThey\u2019re well-balanced. They throw the ball well. They run the ball well,\u201d Norris said about Mangham. \u201cWe have to limit the amount of yards they get per carry.\u201d\r\nNorris said that instead of singling out a few standouts who need to have a big game for the Vikings to defeat the Dragons, he said that the offense and defense will need to do their job.\r\n\u201cAll 22 of them,\u201d Norris added.\r\nBlock at Arcadia\r\nJONESVILLE \u2014 Block High School was scheduled to host LHSAA District 3-1A opponent Northwood-Lena High School until members of the Gators\u2019 football team tested positive for COVID-19 a week and a half ago, forcing them to cancel their next two games.\r\nSo now the Bears will have to travel to north-central Louisiana to take on a non-district opponent in the Arcadia High School Hornets. Kickoff between Block and Arcadia is set for 7 p.m.\r\nBlock is on a two-game winning streak after a 36-32 district road win at Montgomery High School that put the Bears at 2-4 overall and 2-1 in district play. Dexture Jefferson accounted for two touchdowns and Zavion Green had over 100 rushing yards.\r\nArcadia snapped a two-game losing streak last Friday night with a 42-8 win at still-winless Lincoln Preparatory School that improved the Hornets\u2019 record to 2-4 overall and 2-2 in District 1-1A.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&postHash=2599bf9c11cfce60f0d7cd6f0402e8bf&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s2"><b>VIDALIA</b></span><span class="s1"> — The Vidalia High School Vikings are coming off their first win of the season last Friday night. The Mangham High School Dragons ended Ferriday High School’s 19-game winning streak on the road that same night.</span></p>
<p><span class="s1">One of these two teams will look to keep their momentum going when LSWA Class 1A No. 6 Mangham plays host to Vidalia Friday night in an LHSAA District 2-2A match-up. Kickoff is slated for 7 p.m.</span></p>
<p><span class="s1">Vidalia stunned Madison Parish High School 24-18 last Friday night to go to 1-3 overall and 1-3 in district play. Mangham rose from No. 9 to No. 6 after is 42-36 upset win at then-No. 1 and defending Class 2A state champion Ferriday to improve to 6-0 overall and 4-0 in district play.</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span class="s1">As for what it will take for Vidalia to pull off the upset, head coach Michael Norris said, “Score more points than they do. I know it sounds funny. We have to play sound football and not turn the ball over. If we do those things by the fourth quarter, we have a chance. Also, cut down on the penalties. Eliminate the mental mistakes.”</span></p>
<p><span class="s1">While the Vikings need a win to keep their slim playoff hopes alive, a win over the Dragons will huge for Vidalia’s rebuilding and once-proud football program.</span></p>
<p><span class="s1">In order for that to happen, one thing the Vikings will have to do is win the turnover battle, Norris said. That and stop hurting themselves with penalties.</span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">“Hopefully, the ball will bounce our way Friday night,” Norris said.</span></p>
<p><span class="s1">Norris added that his team has been working on practice this week what it has been every week — perfecting the execution on offense as well as alignment and assignment on defense.</span></p>
<p><span class="s1">“They’re well-balanced. They throw the ball well. They run the ball well,” Norris said about Mangham. “We have to limit the amount of yards they get per carry.”</span></p>
<p><span class="s1">Norris said that instead of singling out a few standouts who need to have a big game for the Vikings to defeat the Dragons, he said that the offense and defense will need to do their job.</span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span class="s1">“All 22 of them,” Norris added.</span></p>
<p><span class="s1"><b>Block at Arcadia</b></span></p>
<p><span class="s1">JONESVILLE — Block High School was scheduled to host LHSAA District 3-1A opponent Northwood-Lena High School until members of the Gators’ football team tested positive for COVID-19 a week and a half ago, forcing them to cancel their next two games.</span></p>
<p><span class="s1">So now the Bears will have to travel to north-central Louisiana to take on a non-district opponent in the Arcadia High School Hornets. Kickoff between Block and Arcadia is set for 7 p.m.</span></p>
<p><span class="s1">Block is on a two-game winning streak after a 36-32 district road win at Montgomery High School that put the Bears at 2-4 overall and 2-1 in district play. Dexture Jefferson accounted for two touchdowns and Zavion Green had over 100 rushing yards.</span></p>
<p><span class="s1">Arcadia snapped a two-game losing streak last Friday night with a 42-8 win at still-winless Lincoln Preparatory School that improved the Hornets’ record to 2-4 overall and 2-2 in District 1-1A.</span></p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "f6c4ae42-5289-4ae4-8839-8833aaa16ac7",
        articleId: "566312",
        tags: "",
        author: "Patrick Jones",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: true,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'email',
                                            'linkedin',
                                            'messenger',
                                            'pinterest',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.natchezdemocrat.com/2020/11/12/ferriday-football-player-tests-positive-for-covid-19-ending-regular-season/">
              <img src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/03/COVID_logo1.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.natchezdemocrat.com/2020/11/12/ferriday-football-player-tests-positive-for-covid-19-ending-regular-season/">Ferriday football player tests positive for COVID-19 ending regular season</a></h4>
          <p>FERRIDAY — After their next two opponents canceled scheduled games due to COVID-19 outbreaks, the Ferriday High School Trojans had... <a href="https://www.natchezdemocrat.com/2020/11/12/ferriday-football-player-tests-positive-for-covid-19-ending-regular-season/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Natchez</h2>
<div class="textwidget custom-html-widget">			<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/11/06/necaise-cox/" title="Permalink to Necaise-Cox" rel="bookmark">Necaise-Cox</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/11/06/jackson-boyd/" title="Permalink to Jackson-Boyd" rel="bookmark">Jackson-Boyd</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/11/06/ray-allgood/" title="Permalink to Ray-Allgood" rel="bookmark">Ray-Allgood</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/10/31/style-vidalia-residents-decorate-yard-for-halloween/" title="Permalink to STYLE: Vidalia residents decorate yard for Halloween" rel="bookmark">STYLE: Vidalia residents decorate yard for Halloween</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/08/29/deep-down-new-book-highlights-uniqueness-of-natchez/" title="Permalink to Deep Down: Bestselling author focuses on eccentricities of Natchez, its struggles with past" rel="bookmark">Deep Down: Bestselling author focuses on eccentricities of Natchez, its struggles with past</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/10/21/worley-former-dunleith-owner-gets-144-months-in-federal-prison/" title="Permalink to Worley, former Dunleith owner, gets 144 months in federal prison" rel="bookmark">Worley, former Dunleith owner, gets 144 months in federal prison</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/10/02/business-owner-fits-bill-for-sidewalk/" title="Permalink to Business owner pays bill for sidewalk" rel="bookmark">Business owner pays bill for sidewalk</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/10/02/natchez-chevy-nissan-dealerships-get-new-owner/" title="Permalink to Natchez Chevy, Nissan dealerships get new owner" rel="bookmark">Natchez Chevy, Nissan dealerships get new owner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/09/21/natchez-residents-turn-out-to-hear-announcement-of-new-business-coming-to-downtown/" title="Permalink to Natchez residents turn out to hear announcement of new business coming to downtown" rel="bookmark">Natchez residents turn out to hear announcement of new business coming to downtown</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2020/09/21/loss-prevention-services-moving-to-natchez-creating-200-jobs/" title="Permalink to Loss Prevention Services moving to Natchez, creating 200 jobs" rel="bookmark">Loss Prevention Services moving to Natchez, creating 200 jobs</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/12/adams-county-reports-200-new-covid-19-cases-in-28-days/" rel="bookmark" title="Adams County reports 200 new COVID-19 cases in 28 days">Adams County reports 200 new COVID-19 cases in 28 days</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/12/the-depot-restaurant-proprietors-hope-to-be-open-by-summer/" rel="bookmark" title="The Depot restaurant proprietors hope to be open by summer">The Depot restaurant proprietors hope to be open by summer</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/11/city-withdraws-offer-to-give-old-general-hospital-to-foundation/" rel="bookmark" title="City withdraws offer to give old General Hospital to foundation">City withdraws offer to give old General Hospital to foundation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/11/natchez-adams-schools-closing-due-to-covid-outbreak/" rel="bookmark" title="Natchez Adams schools closing due to COVID outbreak">Natchez Adams schools closing due to COVID outbreak</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/11/nasd-will-be-distributing-new-chrome-books-to-over-3000-students/" rel="bookmark" title="NASD will be distributing new Chrome Books to over 3,000 students">NASD will be distributing new Chrome Books to over 3,000 students</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/11/natchez-inc-and-city-library-ask-natchez-to-make-up-47k-in-budget-shortfalls/" rel="bookmark" title="Natchez Inc. and city library ask Natchez to make up $47K in budget shortfalls">Natchez Inc. and city library ask Natchez to make up $47K in budget shortfalls</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/10/holiday-rings-city-crews-put-up-tree-christmas-decorations/" rel="bookmark" title="Holiday rings: City crews put up tree, Christmas decorations">Holiday rings: City crews put up tree, Christmas decorations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/10/co-lin-cancels-remainder-of-football-season-due-to-covid-19/" rel="bookmark" title="Co-Lin cancels remainder of football season due to COVID-19">Co-Lin cancels remainder of football season due to COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/10/co-lin-natchez-to-suspend-culinary-program-in-fall-2021/" rel="bookmark" title="Co-Lin Natchez to suspend culinary program in fall 2021">Co-Lin Natchez to suspend culinary program in fall 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/10/magnolia-bluffs-increasing-covid-19-precautions/" rel="bookmark" title="Magnolia Bluffs increasing COVID-19 precautions">Magnolia Bluffs increasing COVID-19 precautions</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/09/covid-19-affects-charitable-veterans-group/" rel="bookmark" title="COVID-19 affects charitable veterans group">COVID-19 affects charitable veterans group</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/09/natchez-adams-county-celebrate-veterans-day/" rel="bookmark" title="Natchez, Adams County celebrate Veterans Day">Natchez, Adams County celebrate Veterans Day</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/09/adams-county-election-commissioner-tests-positive-for-covid-19/" rel="bookmark" title="Adams County Election Commissioner tests positive for COVID-19">Adams County Election Commissioner tests positive for COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/09/acso-chief-deputy-brown-faces-charges-placed-on-administrative-leave/" rel="bookmark" title="ACSO Chief Deputy Brown faces charges; placed on administrative leave">ACSO Chief Deputy Brown faces charges; placed on administrative leave</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/09/the-dart-couple-enjoys-natchez/" rel="bookmark" title="The Dart: Couple enjoys Natchez">The Dart: Couple enjoys Natchez</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/08/trump-who-never-admits-defeat-mulls-how-to-keep-up-fight/" rel="bookmark" title="Trump, who never admits defeat, mulls how to keep up fight">Trump, who never admits defeat, mulls how to keep up fight</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/07/biden-wins-white-house-vowing-new-direction-for-divided-us/" rel="bookmark" title="Biden wins White House, vowing new direction for divided US">Biden wins White House, vowing new direction for divided US</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/07/566140/" rel="bookmark" title="Concordia Parish inmate charged in jail murder">Concordia Parish inmate charged in jail murder</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/07/adams-county-covid-19-deaths-cases-rise-as-holidays-loom/" rel="bookmark" title="Adams County COVID-19 deaths, cases rise as holidays loom">Adams County COVID-19 deaths, cases rise as holidays loom</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/06/week-13-live-high-school-football-scores-6/" rel="bookmark" title="Week 13: Live high school football scores">Week 13: Live high school football scores</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/06/delta-charters-6th-12th-grades-go-virtual-games-canceled-after-covid-19-case-reported/" rel="bookmark" title="Delta Charter&#8217;s 6th-12th grades go virtual, games canceled, after COVID-19 case reported">Delta Charter&#8217;s 6th-12th grades go virtual, games canceled, after COVID-19 case reported</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/06/natchez-mayor-project-would-construct-three-docks-and-prevent-flooding-under-the-hill/" rel="bookmark" title="Natchez Mayor: Project would construct three docks and prevent flooding Under the Hill">Natchez Mayor: Project would construct three docks and prevent flooding Under the Hill</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/06/biden-wins-michigan-wisconsin-now-on-brink-of-white-house/" rel="bookmark" title="Biden wins Michigan, Wisconsin, now on brink of White House">Biden wins Michigan, Wisconsin, now on brink of White House</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2020/11/05/k-9-officer-toon-to-get-safety-vest/" rel="bookmark" title="K-9 Officer Toon  to get safety vest">K-9 Officer Toon  to get safety vest</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.natchezdemocrat.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://www.natchezdemocrat.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="https://www.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Mississippi&#039;s Best Community Newspaper</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/plugins.js?1592988658"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/main.js?1603400489"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.natchezdemocrat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.natchezdemocrat.com/_static/??-eJx1T9sOgjAM/SFH4UEJD8ZvGaNgx27ZOm9f7yRCiIkvTXtubeEeBDll8oAJdAK+kpp7/9iaSqcDFJHyjtExBJMncgkscvQOWYToRzIoAinOET8hNgQxxsUw/PMXKHhjEixV6PQrtFmsWo0cpJpFVzVwK5k+gszsrWQmtbFGvp6CrJzKJymqzyE7qLLk1hX7h8uItsfhy1/suTnVx7prm7bVb6t8aaQ='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171451379',post:'566312',tz:'-6',srv:'www.natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '566312' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>