<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>America’s hate problem not a coincidence - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.natchezdemocrat.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219157" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219157" />
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/css/base.css?1614980827" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/style.css?1600219157" />

        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219157"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/favicon-natchezdemocrat.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://natchezdemocrat.com/2021/03/26/americas-hate-problem-not-a-coincidence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="America’s hate problem not a coincidence - Mississippi&#039;s Best Community Newspaper" />
	<meta property="og:description" content="Contrary to what you might hear on the national news or read in the big time papers, this country does not have a violence against Blacks problem, or a violence against Asians problem or a violence against Latinos problem. No anti-Semitic violence problem, either. America has a much bigger problem of which all those other [&hellip;]" />
	<meta property="og:url" content="https://natchezdemocrat.com/2021/03/26/americas-hate-problem-not-a-coincidence/" />
	<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
	<meta property="article:published_time" content="2021-03-27T01:18:32+00:00" />
	<meta property="og:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/01/facebook-natchezdemocrat.png" />
	<meta property="og:image:width" content="552" />
	<meta property="og:image:height" content="414" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.natchezdemocrat.com/#website","url":"https://www.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","description":"NatchezDemocrat.com","potentialAction":[{"@type":"SearchAction","target":"https://www.natchezdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://natchezdemocrat.com/2021/03/26/americas-hate-problem-not-a-coincidence/#webpage","url":"https://natchezdemocrat.com/2021/03/26/americas-hate-problem-not-a-coincidence/","name":"America\u2019s hate problem not a coincidence - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://www.natchezdemocrat.com/#website"},"datePublished":"2021-03-27T01:18:32+00:00","dateModified":"2021-03-27T01:18:32+00:00","author":{"@id":"https://www.natchezdemocrat.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://natchezdemocrat.com/2021/03/26/americas-hate-problem-not-a-coincidence/"]}]},{"@type":"Person","@id":"https://www.natchezdemocrat.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.natchezdemocrat.com/#personlogo","inLanguage":"en-US","url":"https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/NatchezDemocrat.jpg?w=77","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; America’s hate problem not a coincidence Comments Feed" href="https://www.natchezdemocrat.com/2021/03/26/americas-hate-problem-not-a-coincidence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.natchezdemocrat.com/_static/??-eJytUstuAjEM/KE6Yamg4lD1W5KslzXkpTjpln59zQIVVbX00kuUjCczEzt6ykDR+dYja8ese8MjuRRZBYpKkCd9TzmwrlI/2vTxvfnNmoWIq7Y+uSN4ssWUk+Z68vhDV4wqxqqzb3uKrAPWkiJWyCUN5BEyudoK3qmxusjYRr5fFurEhiY0dcQCNhKolVorO0e7wQ/eeaaZXkpgTXkYWaCcvGc9ryC0RepQEAUMQUCGIRWYUulzQWZ4b+3oUedmPbnZ/m82XNj/5DdRv8e6KMYUslhyNcMgE5Vx3N39VVyKJn0P0t71qtuep3L9Eo9Y0VQ34ie4Uea9wA8NbjEPWLORP7dTmznZ9Xy+8hZeu223eV53m93LF82qG5w=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script id='wuukle-widget-js-extra'>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script type='text/javascript' src='https://www.natchezdemocrat.com/_static/??-eJytjUsKAjEQRC9kT4gyigvxLJr0hI752Z0YvL0RXbjSjVBQUDxeqV6AkgnNoig/cm3I93dNkdLkZaW+QRDJ8aniJ2xyqpiqKqE5SqIWRhxjjGMUWDJDz2wLowjcWrsEVKWdA5mn/TcML/gvb52swzpUx3jQWz1v1nre7/wDpDxpZA=='></script>
<link rel="https://api.w.org/" href="https://www.natchezdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.natchezdemocrat.com/wp-json/wp/v2/posts/571360" /><link rel='shortlink' href='https://www.natchezdemocrat.com/?p=571360' />
<link rel="alternate" type="application/json+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2021%2F03%2F26%2Famericas-hate-problem-not-a-coincidence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2021%2F03%2F26%2Famericas-hate-problem-not-a-coincidence%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>


				
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/NNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/NNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/NNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/NNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "opinion", "opinion-columnists",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/03/26/americas-hate-problem-not-a-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/NNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/NNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/NNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/NNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/NNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/NNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/NNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/NNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/NNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/NNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/NNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/NNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/NNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/NNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/NNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/NNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/NNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/NNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/NNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/NNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/NNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/NNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/NNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/NNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.natchezdemocrat.com/2021/03/26/americas-hate-problem-not-a-coincidence/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="http://www.facebook.com/pages/The-Natchez-Democrat/45444754226?sid=0cc0fcbf3a7b5dfa7fda5fe1924624ab&ref=s">Facebook</a></li>
	<li class=""><a href="http://twitter.com/natchezdemocrat">Twitter</a></li>
	<li class="">
		<a href="https://www.natchezdemocrat.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="/wp-content/uploads/2010/12/engagement.pdf" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="/wp-content/uploads/2010/12/wedding.pdf" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://marketplace.natchezdemocrat.com/Natchez/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/submit-a-subscription-request/" title="" rel="nofollow">Submit a Subscription Request</a></li>
					</ul>
	</li>
	<li class="">
		<a href="https://www.natchezdemocrat.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://www.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
		</ul>
	</li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
	<li class=""><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=1000">Jobs</a></li>
	<li class="public-notices"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class=""><a href="http://www.natchezmagazine.com/">Natchez the Magazine</a></li>
		<li class=""><a href="https://natchezdemocrat.dirxionpages.net/">E-Edition</a></li>
	<li class="subscribe"><a href="https://www.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								March 26, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-3" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-802" title="scattered clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">72&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.natchezdemocrat.com">
									<img src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.natchezdemocrat.com">
									<img class="logo" class="logo" src="https://www.natchezdemocrat.com/wp-content/themes/2016-natchez-child/media/img/brand/logo-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://www.natchezdemocrat.com">Home</a></li>
	<li class="covid-19"><a href="https://www.natchezdemocrat.com/category/covid-19/">COVID-19</a></li>
	<li class="news "><a href="https://www.natchezdemocrat.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/accuweather-forecast/" title="" rel="bookmark">Weather forecast</a></li>
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/364622/" title="" rel="bookmark">Jackson radar</a></li>
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/364652/" title="" rel="bookmark">Fort Polk radar</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/2012/08/31/new-orleans-weather-radar/" title="" rel="bookmark">New Orleans radar</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/gallery/" title="" rel="bookmark">Photo Galleries</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/local-video/" title="" rel="bookmark">Public Meeting Videos</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2021/03/26/covid-19-one-year-later-at-merit-health-natchez/" rel="bookmark">
								<img width="622" height="352" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/05/Nurse_ICU-glasses2_web.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/05/Nurse_ICU-glasses2_web.jpg 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/05/Nurse_ICU-glasses2_web.jpg?resize=300,170 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/05/Nurse_ICU-glasses2_web.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2021/03/26/covid-19-one-year-later-at-merit-health-natchez/" rel="bookmark" title="COVID-19: One year later at Merit Health Natchez">COVID-19: One year later at Merit Health Natchez</a></h3>										
							<h4 class="date">Friday, March 26, 2021 7:48 pm</h4>
							<p>To anyone who stepped through the doors of Merit Health Natchez one year ago, it is almost like a completely different world today. The heads&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2021/03/26/covid-19-one-year-later-at-merit-health-natchez/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2021/03/26/covid-19-one-year-later-at-merit-health-natchez/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/26/no-blueprint-for-covid-19/" rel="bookmark" title="‘No blueprint’ for COVID-19">‘No blueprint’ for COVID-19</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/26/church-breaks-ground-on-new-gated-subdivision/" rel="bookmark" title="Church breaks ground on new gated subdivision">Church breaks ground on new gated subdivision</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/25/sharkey-county-man-convicted-of-double-murder/" rel="bookmark" title="Sharkey County man convicted of double murder ">Sharkey County man convicted of double murder </a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.natchezdemocrat.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/sports/adventures" title="" rel="bookmark">Adventures</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/accs" title="" rel="bookmark">ACCS</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/cathedral-school" title="" rel="bookmark">Cathedral</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/ferriday-school" title="" rel="bookmark">Ferriday High</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/natchez-school" title="" rel="bookmark">Natchez High</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/sports/trinity-episcopal" title="" rel="bookmark">Trinity Episcopal</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/vidalia-school" title="" rel="bookmark">Vidalia High</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/alcorn-state" title="" rel="bookmark">Alcorn State</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/sports/sports-columnists" title="" rel="bookmark">Sports Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2021/03/26/new-tennis-manager-shares-vision/" rel="bookmark">
								<img width="1024" height="683" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/032821.TreeAtDuncanPark.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/032821.TreeAtDuncanPark.jpg 5184w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/032821.TreeAtDuncanPark.jpg?resize=300,200 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/032821.TreeAtDuncanPark.jpg?resize=768,512 768w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/032821.TreeAtDuncanPark.jpg?resize=1024,683 1024w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/032821.TreeAtDuncanPark.jpg?resize=1536,1024 1536w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/032821.TreeAtDuncanPark.jpg?resize=2048,1365 2048w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/032821.TreeAtDuncanPark.jpg?resize=622,415 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/032821.TreeAtDuncanPark.jpg?resize=525,350 525w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2021/03/26/new-tennis-manager-shares-vision/" rel="bookmark" title="New tennis manager shares vision">New tennis manager shares vision</a></h3>										
							<h4 class="date">Friday, March 26, 2021 7:24 pm</h4>
							<p>The future of Natchez area tennis is in the high schools, Wahlborg said. Building the teams is Spence’s job as he is now going into&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2021/03/26/new-tennis-manager-shares-vision/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2021/03/26/new-tennis-manager-shares-vision/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/26/get-outside-of-comfort/" rel="bookmark" title="Column: Get outside of comfort">Column: Get outside of comfort</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/26/vidalia-softball-to-host-viking-invitational-this-weekend/" rel="bookmark" title="Vidalia Softball to host Viking Invitational this weekend">Vidalia Softball to host Viking Invitational this weekend</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/26/rebel-archery-targets-bulls-eye/" rel="bookmark" title="Rebel Archery targets bull’s-eye">Rebel Archery targets bull’s-eye</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.natchezdemocrat.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/opinion-columnists/kevin-cooper/" title="" rel="bookmark">Columns: Kevin Cooper</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/opinion-columnists/ben-hillyer/" title="" rel="bookmark">Columns: Ben Hillyer</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/opinion/top-of-the-morning" title="" rel="bookmark">Top of the morning</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://www.natchezdemocrat.com/2021/03/26/many-to-thank-for-our-survival-of-covid-19/" rel="bookmark">
								<img width="622" height="352" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/Editorial.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/Editorial.jpg 622w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/Editorial.jpg?resize=300,170 300w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/04/Editorial.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" />							</a>
														<h3><a href="https://www.natchezdemocrat.com/2021/03/26/many-to-thank-for-our-survival-of-covid-19/" rel="bookmark" title="Many to thank for our survival of COVID-19">Many to thank for our survival of COVID-19</a></h3>										
							<h4 class="date">Friday, March 26, 2021 8:12 pm</h4>
							<p>There’s a light at the end of the tunnel, so the saying goes. Thank goodness for that. This past year has been one that no&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2021/03/26/many-to-thank-for-our-survival-of-covid-19/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2021/03/26/many-to-thank-for-our-survival-of-covid-19/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/26/americas-hate-problem-not-a-coincidence/" rel="bookmark" title="America’s hate problem not a coincidence">America’s hate problem not a coincidence</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/26/merit-health-steadfast-in-service-to-miss-lou/" rel="bookmark" title="Merit Health steadfast in service to Miss-Lou">Merit Health steadfast in service to Miss-Lou</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/25/celebrate-local-physicians-on-doctors-day-march-30/" rel="bookmark" title="Celebrate local physicians on Doctor’s Day, March 30">Celebrate local physicians on Doctor’s Day, March 30</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="obits"><a href="https://www.natchezdemocrat.com/category/obituaries/">Obits</a></li>
	<li class="lifestyle"><a href="https://www.natchezdemocrat.com/category/lifestyles/">Style</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.natchezdemocrat.com/category/lifestyles/lifestyles-columnists" title="" rel="bookmark">Life Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<h3><a href="https://www.natchezdemocrat.com/2021/03/20/column-at-the-farmers-market/" rel="bookmark" title="Column: At the Farmers’ Market">Column: At the Farmers’ Market</a></h3>										
							<h4 class="date">Saturday, March 20, 2021 10:00 am</h4>
							<p>With warmer temperatures and sunny Saturday mornings, you can guarantee that locals and visitors alike will be flocking downtown to the weekly Downtown Farmer’s Market&nbsp;... 
								<span class="meta">
									<a href="https://www.natchezdemocrat.com/2021/03/20/column-at-the-farmers-market/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.natchezdemocrat.com/2021/03/20/column-at-the-farmers-market/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/20/new-vision-for-local-tastes-has-begun/" rel="bookmark" title="New vision for local tastes has begun">New vision for local tastes has begun</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/14/nothing-says-spring-like-deviled-eggs/" rel="bookmark" title="Nothing says spring like deviled eggs">Nothing says spring like deviled eggs</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.natchezdemocrat.com/2021/03/14/its-salad-season/" rel="bookmark" title="It’s salad season!">It’s salad season!</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>







	<li class="classifieds"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" >Classifieds</a></li>
	<li class="tracings"><a href="https://www.natchezdemocrat.com/calendar/">Tracings</a></li>









	<li class="records"><a href="https://www.natchezdemocrat.com/category/records/">Records</a>
		<!-- records DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In records</h3>

            <ul class="left">
							<li><a href="https://www.natchezdemocrat.com/category/records/crime-reports" title="" rel="bookmark">Crime Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.natchezdemocrat.com/category/records/courthouse-records" title="" rel="bookmark">Courthouse Records</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- records DROP END -->
	</li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.natchezdemocrat.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Mississippi&#039;s Best Community Newspaper..." onfocus="if(this.value=='Search Mississippi&#039;s Best Community Newspaper...'){this.value='';}" onblur="if(this.value==''){this.value='Search Mississippi&#039;s Best Community Newspaper...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
											
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">The Latest</h2>

		<ul>
											<li>
					<a href="https://www.natchezdemocrat.com/2021/03/26/americas-hate-problem-not-a-coincidence/" aria-current="page">America’s hate problem not a coincidence</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2021/03/26/merit-health-steadfast-in-service-to-miss-lou/">Merit Health steadfast in service to Miss-Lou</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2021/03/26/many-to-thank-for-our-survival-of-covid-19/">Many to thank for our survival of COVID-19</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2021/03/26/covid-19-one-year-later-at-merit-health-natchez/">COVID-19: One year later at Merit Health Natchez</a>
									</li>
											<li>
					<a href="https://www.natchezdemocrat.com/2021/03/26/jesse-henry-moore/">Jesse Henry Moore</a>
									</li>
					</ul>

		</li>
																					</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>America’s hate problem not a coincidence</h2>

										<div class="byline">
											
											<a href="https://www.natchezdemocrat.com/author/bniweb/" rel="bookmark">
                        <img width="96" height="120" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/NatchezDemocrat.jpg?w=96" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/NatchezDemocrat.jpg 288w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/NatchezDemocrat.jpg?resize=240,300 240w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/NatchezDemocrat.jpg?resize=280,350 280w, https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/03/NatchezDemocrat.jpg?resize=40,50 40w" sizes="(max-width: 96px) 100vw, 96px" />											</a>

											<p class="author">
                        <strong>By <a href="https://www.natchezdemocrat.com/author/bniweb/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@natchezdemocrat.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:18 pm Friday, March 26, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"America\u2019s hate problem not a coincidence. Contrary to what you might hear on the national news or read in the big time papers, this country does not have a violence against Blacks problem, or a violence against Asians problem or a violence against Latinos problem. No anti-Semitic violence problem, either.\r\nAmerica has a much bigger problem of which all those other problems are only part and parcel, not unlike the symptoms of a disease.\r\nAmerica, and White America in particular, has a hate problem, which if not somehow addressed, not somehow brought under control, is now and will continue to eat it up from the inside out.\r\nI\u2019ve about had it with this White supremacist \u201cthis land is our land\u201d mantra, not just because it leads to manifested ignorance, but because it also leaves trails of blood and stacks of bodies when renegade rednecks apply an ends-justifies-the-means philosophy to it and think it gives them license to beat, stab, shoot or run down anybody who doesn\u2019t look or believe just exactly the way they do.\r\nOh, you want me to be specific? All right:\r\n\u2022 A hate filled individual named Robert Aaron Long who just happens to be White, opened fire in three Atlanta-area businesses that employ a large number of Asian women. He kills eight people, six of whom are Asian women. Coincidence?\r\n\u2022 A hate filled individual\u00a0 named Dylan Roof, who just happens to be White,\u00a0 killed eight people, all of whom were Black, inside an African Methodist Episcopal Church in South Carolina. Coincidence?\r\n\u2022 A hate filled individual named Patrick Wood Crusius, who just happens to be White, shot to death 25 people in an El Paso Wal-Mart, the vast majority of which were Latinos. Coincidence?\r\n\u2022 And, let\u2019s not forget our old standby anti-Semitism. Remember the Tree of Life synagogue in Pittsburg? A hate filled individual named Patrick Bowers, who just happens to be White, shot to death 11 Jews while they were worshipping there. Coincidence?\r\nSome folks would have you believe that\u2014in each of the cases, even though at least three of those hate-filled killers had been kind enough to leave behind white supremacist manifestos or racist rants all over social media before they went on their shooting sprees. Who knows, maybe the latest greater Atlanta creep did too, and we just hadn\u2019t found his particular penned or electronic poison yet.\r\nDoesn\u2019t matter. Fact is, I\u2019m not a big believer in coincidences, especially when they share a common denominator as old as mankind itself.\r\nNothing new about hate. Go into the nearest Barnes and Nobles, or even better, one of the still remaining endangered mom-and-pop bookstores and open any tome on history that you like. It\u2019ll be full of it. One of those folks who takes the Bible literally, are you? Well, look no further than Cain and Abel\u2014of course, if you read on, there\u2019s plenty more. The Old Testament is slap full of folks hating other folks when they are not begatting them. The redemption and love and soul-saving and caring about your fellow man doesn\u2019t come around until the New Testament and the haters either never quite get around to that, or don\u2019t take it to heart if they do.\r\nBut they are fine Christian folks, mind you. They will tell you that in a heartbeat. Reckon what might Jesus say?\r\nAt times humans use racial hate as a way to act out their life frustrations, but this doesn\u2019t seem like that. Roughly 75 percent of domestic terror acts are committed by right-wing extremists, White nationalists and White supremacists and that is now deemed the biggest threat for mass violence in the country.\r\nMy lord, folks, these same people just carried out an insurrection at the Capitol in Washington, killing and beating police and threatening lawmakers in an attempt to overthrow an election and install their false prophet and pseudo savior Donald Trump as de facto emperor in what would have proved the end of America as we know it.\r\nThink it might be time to start taking this seriously?\r\n\u201cCause everybody\u2019s gotta have somebody to look down on\u2014prove they can\u00a0 be better than\u2014at anytime they please.\u201d\r\nRay Mosby is editor and publisher of the Deer Creek Pilot in Rolling Fork. ","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f07026b12e7bd1b9c87fd976591b80d3&postHash=e589c8859b7ebe2071a5a083a70b2570&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Contrary to what you might hear on the national news or read in the big time papers, this country does not have a violence against Blacks problem, or a violence against Asians problem or a violence against Latinos problem. No anti-Semitic violence problem, either.</p>
<p>America has a much bigger problem of which all those other problems are only part and parcel, not unlike the symptoms of a disease.</p>
<p>America, and White America in particular, has a hate problem, which if not somehow addressed, not somehow brought under control, is now and will continue to eat it up from the inside out.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>I’ve about had it with this White supremacist “this land is our land” mantra, not just because it leads to manifested ignorance, but because it also leaves trails of blood and stacks of bodies when renegade rednecks apply an ends-justifies-the-means philosophy to it and think it gives them license to beat, stab, shoot or run down anybody who doesn’t look or believe just exactly the way they do.</p>
<p>Oh, you want me to be specific? All right:</p>
<p>• A hate filled individual named Robert Aaron Long who just happens to be White, opened fire in three Atlanta-area businesses that employ a large number of Asian women. He kills eight people, six of whom are Asian women. Coincidence?</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>• A hate filled individual  named Dylan Roof, who just happens to be White,  killed eight people, all of whom were Black, inside an African Methodist Episcopal Church in South Carolina. Coincidence?</p>
<p>• A hate filled individual named Patrick Wood Crusius, who just happens to be White, shot to death 25 people in an El Paso Wal-Mart, the vast majority of which were Latinos. Coincidence?</p>
<p>• And, let’s not forget our old standby anti-Semitism. Remember the Tree of Life synagogue in Pittsburg? A hate filled individual named Patrick Bowers, who just happens to be White, shot to death 11 Jews while they were worshipping there. Coincidence?</p>
<p>Some folks would have you believe that—in each of the cases, even though at least three of those hate-filled killers had been kind enough to leave behind white supremacist manifestos or racist rants all over social media before they went on their shooting sprees. Who knows, maybe the latest greater Atlanta creep did too, and we just hadn’t found his particular penned or electronic poison yet.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Doesn’t matter. Fact is, I’m not a big believer in coincidences, especially when they share a common denominator as old as mankind itself.</p>
<p>Nothing new about hate. Go into the nearest Barnes and Nobles, or even better, one of the still remaining endangered mom-and-pop bookstores and open any tome on history that you like. It’ll be full of it. One of those folks who takes the Bible literally, are you? Well, look no further than Cain and Abel—of course, if you read on, there’s plenty more. The Old Testament is slap full of folks hating other folks when they are not begatting them. The redemption and love and soul-saving and caring about your fellow man doesn’t come around until the New Testament and the haters either never quite get around to that, or don’t take it to heart if they do.</p>
<p>But they are fine Christian folks, mind you. They will tell you that in a heartbeat. Reckon what might Jesus say?</p>
<p>At times humans use racial hate as a way to act out their life frustrations, but this doesn’t seem like that. Roughly 75 percent of domestic terror acts are committed by right-wing extremists, White nationalists and White supremacists and that is now deemed the biggest threat for mass violence in the country.</p>
<p>My lord, folks, these same people just carried out an insurrection at the Capitol in Washington, killing and beating police and threatening lawmakers in an attempt to overthrow an election and install their false prophet and pseudo savior Donald Trump as de facto emperor in what would have proved the end of America as we know it.</p>
<p>Think it might be time to start taking this seriously?</p>
<p>“Cause everybody’s gotta have somebody to look down on—prove they can  be better than—at anytime they please.”</p>
<p><em><span class="s1">Ray Mosby is editor and publisher of the Deer Creek Pilot in Rolling Fork. </span></em></p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "f6c4ae42-5289-4ae4-8839-8833aaa16ac7",
        articleId: "571360",
        tags: "",
        author: "Staff Reports",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: true,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'email',
                                            'linkedin',
                                            'messenger',
                                            'pinterest',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.natchezdemocrat.com/2021/03/23/future-looks-green-for-mississippi/">Future looks ‘green’ for Mississippi</a></h4>
          <p>It’s been a long time coming, but Mississippi is about to join the green energy parade. It’s not going to... <a href="https://www.natchezdemocrat.com/2021/03/23/future-looks-green-for-mississippi/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Mississippi River level at Natchez</h2>
<div class="textwidget custom-html-widget">			<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://eepurl.com/c59hA">
	<img src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2021/02/Email_extra.jpg" alt="newsletter signup" />
</a></div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2021/03/20/column-at-the-farmers-market/" title="Permalink to Column: At the Farmers’ Market" rel="bookmark">Column: At the Farmers’ Market</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2021/03/20/new-vision-for-local-tastes-has-begun/" title="Permalink to New vision for local tastes has begun" rel="bookmark">New vision for local tastes has begun</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2021/03/14/nothing-says-spring-like-deviled-eggs/" title="Permalink to Nothing says spring like deviled eggs" rel="bookmark">Nothing says spring like deviled eggs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2021/03/14/its-salad-season/" title="Permalink to It’s salad season!" rel="bookmark">It’s salad season!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2021/03/07/balloon-race-pilot-finds-new-nest-in-natchez/" title="Permalink to Balloon race pilot finds new nest in Natchez" rel="bookmark">Balloon race pilot finds new nest in Natchez</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2021/03/23/callaway-joins-jks-as-engineer-in-training/" title="Permalink to Callaway joins JKS as engineer in training" rel="bookmark">Callaway joins JKS as engineer in training</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2021/03/23/clinic-receives-going-the-distance-award/" title="Permalink to Clinic receives ‘Going the Distance’ award" rel="bookmark">Clinic receives ‘Going the Distance’ award</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2021/03/12/wonderland-in-natchez-new-business-takes-off-in-pandemic/" title="Permalink to Wonderland in Natchez: New business takes off in pandemic" rel="bookmark">Wonderland in Natchez: New business takes off in pandemic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2021/03/04/new-chicken-tender-restaurant-opening-in-natchez/" title="Permalink to New chicken tender restaurant coming to Natchez" rel="bookmark">New chicken tender restaurant coming to Natchez</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.natchezdemocrat.com/2021/02/27/new-machinery-introduced-at-natchez-countertop-business/" title="Permalink to New machinery introduced at Natchez countertop business" rel="bookmark">New machinery introduced at Natchez countertop business</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/26/covid-19-one-year-later-at-merit-health-natchez/" rel="bookmark" title="COVID-19: One year later at Merit Health Natchez">COVID-19: One year later at Merit Health Natchez</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/26/no-blueprint-for-covid-19/" rel="bookmark" title="‘No blueprint’ for COVID-19">‘No blueprint’ for COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/26/church-breaks-ground-on-new-gated-subdivision/" rel="bookmark" title="Church breaks ground on new gated subdivision">Church breaks ground on new gated subdivision</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/25/sharkey-county-man-convicted-of-double-murder/" rel="bookmark" title="Sharkey County man convicted of double murder ">Sharkey County man convicted of double murder </a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/25/vidalia-man-charged-with-murder-in-monday-stabbing-incident/" rel="bookmark" title="Vidalia man charged with murder in Monday stabbing incident">Vidalia man charged with murder in Monday stabbing incident</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/24/gone-not-forgotten-natchez-civil-rights-activist-grennell-dies-at-81/" rel="bookmark" title="Gone, not forgotten: Natchez Civil Rights activist Grennell dies at 81">Gone, not forgotten: Natchez Civil Rights activist Grennell dies at 81</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/24/natchez-officials-approve-tennis-contract-bids-for-pool-improvements/" rel="bookmark" title="Natchez officials approve tennis contract, bids for pool improvements">Natchez officials approve tennis contract, bids for pool improvements</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/24/city-officials-negotiating-lease-for-former-titan-tire-plant/" rel="bookmark" title="City officials negotiating lease for former Titan Tire plant">City officials negotiating lease for former Titan Tire plant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/23/mississippi-rivers-newest-cruise-boat-docks-in-natchez-on-maiden-voyage/" rel="bookmark" title="Mississippi River&#8217;s newest cruise boat docks in Natchez on maiden voyage">Mississippi River&#8217;s newest cruise boat docks in Natchez on maiden voyage</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/23/7-year-old-with-natchez-ties-publishes-first-book/" rel="bookmark" title="7-year-old with Natchez ties publishes first book">7-year-old with Natchez ties publishes first book</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/23/callaway-joins-jks-as-engineer-in-training/" rel="bookmark" title="Callaway joins JKS as engineer in training">Callaway joins JKS as engineer in training</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/23/clinic-receives-going-the-distance-award/" rel="bookmark" title="Clinic receives ‘Going the Distance’ award">Clinic receives ‘Going the Distance’ award</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/23/dearing-tapped-as-director-of-new-alcorn-womens-business-center/" rel="bookmark" title="Dearing tapped as director of new Alcorn Women’s Business Center">Dearing tapped as director of new Alcorn Women’s Business Center</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/23/long-time-natchez-chiropractor-loved-by-patients-died-at-67/" rel="bookmark" title="Long-time Natchez Chiropractor, loved by patients, dies at 67">Long-time Natchez Chiropractor, loved by patients, dies at 67</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/23/acso-assisted-with-arrest-one-of-franklin-countys-most-wanted/" rel="bookmark" title="ACSO assisted with arrest one of Franklin County&#8217;s most wanted">ACSO assisted with arrest one of Franklin County&#8217;s most wanted</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/22/us-weather-model-upgraded-to-better-forecast-extreme-events/" rel="bookmark" title="US weather model upgraded to better forecast extreme events">US weather model upgraded to better forecast extreme events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/22/when-was-it-built-science-used-to-determine-age-of-historic-buildings/" rel="bookmark" title="&#8216;When was it built?&#8217; Science used to determine age of historic buildings">&#8216;When was it built?&#8217; Science used to determine age of historic buildings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/22/natchez-adams-county-airport-fly-in-a-soaring-success/" rel="bookmark" title="Natchez-Adams County Airport Fly-In a soaring success">Natchez-Adams County Airport Fly-In a soaring success</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/20/woman-enjoys-feeding-and-caring-for-children-and-sharing-gods-love/" rel="bookmark" title="Woman enjoys feeding and caring for children and sharing God’s love">Woman enjoys feeding and caring for children and sharing God’s love</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/19/natchez-elderly-blind-man-disabled-woman-lost-house-in-fire/" rel="bookmark" title="Natchez elderly blind man, disabled woman lost house in fire">Natchez elderly blind man, disabled woman lost house in fire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/19/no-excuse-for-putting-off-colonoscopy-screening/" rel="bookmark" title="No excuse for putting off colonoscopy screening">No excuse for putting off colonoscopy screening</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/18/firefighters-work-to-put-out-thursday-night-house-fire-near-duncan-park/" rel="bookmark" title="Firefighters work to put out Thursday night house fire near Duncan Park">Firefighters work to put out Thursday night house fire near Duncan Park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/18/garden-club-plans-revamped-stories-along-the-mississippi/" rel="bookmark" title="Garden club plans revamped ‘Stories Along the Mississippi’">Garden club plans revamped ‘Stories Along the Mississippi’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.natchezdemocrat.com/2021/03/18/riverboats-are-back-natchez-welcomes-crew-and-passengers-with-enthusiasm/" rel="bookmark" title="Riverboats are back: Natchez welcomes crew, passengers with enthusiasm">Riverboats are back: Natchez welcomes crew, passengers with enthusiasm</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.natchezdemocrat.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://www.natchezdemocrat.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
                <li><a href="https://www.natchezdemocrat.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.natchezdemocrat.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="https://www.natchezdemocrat.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.natchezdemocrat.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Mississippi&#039;s Best Community Newspaper</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287320"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219157"></script>
        <script src="https://www.natchezdemocrat.com/wp-content/themes/2016-bni/media/js/main.js?1603400494"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.natchezdemocrat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.natchezdemocrat.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1615321597j'></script>
<script src='https://www.natchezdemocrat.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.natchezdemocrat.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1615321597j'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'171451379',post:'571360',tz:'-5',srv:'www.natchezdemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '571360' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>