  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Johniece Evans White - Mississippi&#039;s Best Community Newspaper | Mississippi&#039;s Best Community Newspaper</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/style.css?1656617853" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/css/normalize.css?1656617853" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/style.css?1656617853" />

        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1656617853"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/favicon-natchezdemocrat.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Johniece Evans White - Mississippi&#039;s Best Community Newspaper" />
	<meta property="og:description" content="July 21, 1964 – June 19, 2022 NATCHEZ – Funeral services for Johniece Evans White, 57, of Natchez, who passed away on June 19, 2022 in Fort Worth, TX will be held on Saturday, July 2, 2022, at 11 a.m. at Marshall Funeral Home Chapel in Natchez, MS with Pastor Charles Chandler officiating. Interment will [&hellip;]" />
	<meta property="og:url" content="https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/" />
	<meta property="og:site_name" content="Mississippi&#039;s Best Community Newspaper" />
	<meta property="article:published_time" content="2022-07-01T11:49:54+00:00" />
	<meta property="og:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/01/facebook-natchezdemocrat.png" />
	<meta property="og:image:width" content="552" />
	<meta property="og:image:height" content="414" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Reports" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.natchezdemocrat.com/#website","url":"https://www.natchezdemocrat.com/","name":"Mississippi&#039;s Best Community Newspaper","description":"NatchezDemocrat.com","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.natchezdemocrat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/#webpage","url":"https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/","name":"Johniece Evans White - Mississippi&#039;s Best Community Newspaper","isPartOf":{"@id":"https://www.natchezdemocrat.com/#website"},"datePublished":"2022-07-01T11:49:54+00:00","dateModified":"2022-07-01T11:49:54+00:00","author":{"@id":"https://www.natchezdemocrat.com/#/schema/person/307bc3f78968a56b4f732f5b749d652f"},"breadcrumb":{"@id":"https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/"]}]},{"@type":"BreadcrumbList","@id":"https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.natchezdemocrat.com/"},{"@type":"ListItem","position":2,"name":"Johniece Evans White"}]},{"@type":"Person","@id":"https://www.natchezdemocrat.com/#/schema/person/307bc3f78968a56b4f732f5b749d652f","name":"Staff Reports","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.natchezdemocrat.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f072ee8398a0eaa0850760aa0dac2371?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f072ee8398a0eaa0850760aa0dac2371?s=96&d=mm&r=g","caption":"Staff Reports"},"url":"https://www.natchezdemocrat.com/author/staffnatchez/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mississippi&#039;s Best Community Newspaper &raquo; Johniece Evans White Comments Feed" href="https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.natchezdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.natchezdemocrat.com/_static/??-eJx9jEsOwjAMBS9EYhWpgQ3iLGliKoPzUewI5faQHd2wHM2bB+9qKAfuEQWeAgkjeWRMmPUAlf3AZhh3H4ZNlG0QOcG//Ot++RCFknVuKved8gy1lYxqaisPYjSVgvaGEEkUNi7hJVZ0MNqtE8d5dE+3xa3OLZfrev4ARQRLDQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.natchezdemocrat.com/_static/??-eJyNkM1OAzEMhF8Ir5uibrkgHgW5SboxOD+qE6Hy9GQXemi3lbhEyczniTX4VYCTlea8olVFRxrY5qRD5DR05QlvEXLdggOdrpA+U32qWKRNnHSWShZRXE7o2ENUORbxoJWORxDW7rSDsF1+W5nwa67SavCxb7jdbA0kqjb4b7CBxaHWs/gVHxtcFvjwtZD9BGOGDcbsmvQgDXTyjpw7L1dO078j3ntfqNkyCUiesl497tb2KGqu4E+YZ97iqxl342j2L7vnHwp0om8=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.natchezdemocrat.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" ></script><script src='https://www.natchezdemocrat.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-07-01 18:51:19');
</script>
<link rel="https://api.w.org/" href="https://www.natchezdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.natchezdemocrat.com/wp-json/wp/v2/posts/591965" /><link rel='shortlink' href='https://www.natchezdemocrat.com/?p=591965' />
<link rel="alternate" type="application/json+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2022%2F07%2F01%2Fjohniece-evans-white%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.natchezdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.natchezdemocrat.com%2F2022%2F07%2F01%2Fjohniece-evans-white%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-7');
</script>



      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.natchezdemocrat.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd6c5f5f8-2fc8-44bb-b854-0f88237c6f17';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Natchez Democrat";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.natchezdemocrat.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4ddec2dc-5c48-40c7-bde8-da7159bee241";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get notifications on news and updates.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">

          console.log('%c TESTING ADMIRAL V 3.0d', 'background: #222; color: #08aff8; font-weight: bold;');

          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (1000*60*60*24*365*3));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE SET', 'background: #eee; color: red; font-weight: bold;');
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  loggedin = false;
                  console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE UNSET', 'background: #eee; color: blue; font-weight: bold;');
                  window.sessionStorage.setItem('cfS', '0');
              });
          }

          function addStatus() {
            if (!loggedin) {
              const login_link = document.getElementById('login_link');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);" class="paywall_login">Log In</li>'
              login_link.replaceWith(p_content);
            } else {
              const subscribe_button = document.getElementById('subscribe_button');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>'
              subscribe_button.replaceWith(p_content);
            }
            console.log('%c TESTING ADMIRAL - CHECK ON LOGGED IN HAS RUN', 'background: #eee; color: green; font-weight: bold;');
          }

          function checkStatus() {
            window.admiral('after','measure.detected',function(user) {
              if (user.subscribed) {
                  loggedin = true;
                  addStatus();
                  console.log('%c TESTING ADMIRAL - IS LOGGED IN', 'background: #eee; color: red; font-weight: bold;');
                  return;
              }
              loggedin = false;
              addStatus();
              console.log('%c TESTING ADMIRAL - IS NOT LOGGED IN', 'background: #eee; color: blue; font-weight: bold;');
            });
          }

          window.onload = readCookie('bni_admiral_loggedin');

          window.onload = setCookie();

          window.onload = setTimeout(function() {
            addStatus();
          }, 3000);

          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          });

          //window.admiral('after','transact.loggedIn', function() {
            ////Run code if user logs in
            //console.log('%c TESTING ADMIRAL - after transact.loggedIn', 'background: #eee; color: black; font-weight: bold;');
            ////checkStatus();
            //location.reload();
          //});

          //window.admiral('after','transact.loggedOut', function() {
            //// Run code if a user logs out
            //console.log('%c TESTING ADMIRAL - after transact.loggedOut', 'background: #eee; color: black; font-weight: bold;');
            ////checkStatus();
            //location.reload();
          //});

				</script>


				<script defer="defer" type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <!-- Admiral Visitor Relationship Management tag for natchezdemocrat.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2ykoKHyoKxYY8iOWbJPaDGoUBMkmIJhzbS2Ksoqe61S6CXyo8aXAFL3lcusxizi-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://gondolagnome.com/v2xlxDFi3PueTWUMKus1TDscQ6wkHpzZELy3gko73rHQEvaVLQffvnFUd5A_iCEc1UcWpEV_FsAY6ZN9vmA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/natchezdemocrat.com/htlbid.css" />
    <script src="https://htlbid.com/v3/natchezdemocrat.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/NNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/NNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/NNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/NNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/NNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/NNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/NNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/NNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/NNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/NNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/NNI-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/NNI-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/07/01/johniece-evans-white/");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wixmtaj5zex66'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.natchezdemocrat.com" class="desktop">
          <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/logo-white-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
        </a>
        <a href="https://www.natchezdemocrat.com" class="mobile">
          <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-natchez-child/media/img/brand/logo-white-mobile-natchezdemocrat.png" alt="Mississippi&#039;s Best Community Newspaper" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-591965" class="share-facebook sd-button share-icon no-text" href="https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-591965" class="share-twitter sd-button share-icon no-text" href="https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Johniece%20Evans%20White&body=https%3A%2F%2Fwww.natchezdemocrat.com%2F2022%2F07%2F01%2Fjohniece-evans-white%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="d94ca7ee42" data-email-share-track-url="https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.natchezdemocrat.com/2022/07/01/johniece-evans-white/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-573874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573874"><a href="/">Home</a></li>
<li id="menu-item-573875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-573875"><a href="https://www.natchezdemocrat.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-587275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587275"><a href="https://www.natchezdemocrat.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-587276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587276"><a href="https://www.natchezdemocrat.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-573876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573876"><a href="https://www.natchezdemocrat.com/category/sports/">Sports</a></li>
<li id="menu-item-573877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573877"><a href="https://www.natchezdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-573878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573878"><a href="https://www.natchezdemocrat.com/category/records/">Records</a></li>
<li id="menu-item-573879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573879"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
<li id="menu-item-588761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-588761"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-573880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573880"><a href="https://natchezdemocrat.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-573881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573881"><a href="https://www.natchezdemocrat.com/contests/">Contests</a></li>
<li id="menu-item-573921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573921"><a href="https://www.natchezdemocrat.com/services/about-us/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-573922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573922"><a href="https://www.natchezdemocrat.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-573923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573923"><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-573924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573924"><a href="https://www.natchezdemocrat.com/services/about-us/">Contact Us</a></li>
	<li id="menu-item-587918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587918"><a href="https://www.natchezdemocrat.com/subscriptions/print/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-574060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574060"><a href="https://www.natchezdemocrat.com/calendar/">Tracings</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.natchezdemocrat.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Mississippi&#039;s Best Community Newspaper..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Johniece Evans White</h2>

        <p class="pubStamp">Published 6:49 am Friday, July 1, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.natchezdemocrat.com/author/staffnatchez/" rel="bookmark">Staff Reports</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date='2022-07-01 18:51:19'>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Johniece Evans White. July 21, 1964 \u2013 June 19, 2022\r\n\r\nNATCHEZ \u2013 Funeral services for Johniece Evans White, 57, of Natchez, who passed away on June 19, 2022 in Fort Worth, TX will be held on Saturday, July 2, 2022, at 11 a.m. at Marshall Funeral Home Chapel in Natchez, MS with Pastor Charles Chandler officiating. Interment will follow at Sunset View Memorial Park Cemetery in Natchez, MS under the direction of Marshall Funeral Home.\r\n\r\nVisitation services will be held on Friday, July 1, 2022, from 4 until 5 p.m. at Marshall Funeral Home Chapel in Natchez, MS, and on Saturday, July 2, 2022, from 10 a.m. until service time at Marshall Funeral Home Chapel; masks are required and we practice social distancing.\r\n\r\nJohniece was born on July 21, 1964, in Natchez, MS, to John Evans Jr. and Vanilla Wimberly Evans.\r\n\r\nShe was preceded in death by her parents, John, Jr. and Vanilla Wimberly Evans; one sister, Carla Evans Sly and one brother, Carl Randel Evans.\r\n\r\nJohniece leaves to cherish her memories: her husband, Leon Allen White; five children, Karnella White, Melissa Buckhaulter both of Texas, Jordan White of Nevada, Cedric Green of Natchez and Teddie Green of California; her stepmother, Cordelia Evans of Natchez; three brothers, Ricky Evans and wife, Rhonda, Ivan Evans all of Natchez and Joe Nathan Evans of Nevada and a host of nieces, nephews, other relatives and friends.\r\n\r\nOnline condolences can be made at\u00a0www.marshallfuneralhomems.com\u00a0for the family, as well as memorial tributes.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-07-01 18:51:19'></div>
                </td>
            </tr>
        </table><p>July 21, 1964 – June 19, 2022</p>
<p>NATCHEZ – Funeral services for Johniece Evans White, 57, of Natchez, who passed away on June 19, 2022 in Fort Worth, TX will be held on Saturday, July 2, 2022, at 11 a.m. at Marshall Funeral Home Chapel in Natchez, MS with Pastor Charles Chandler officiating. Interment will follow at Sunset View Memorial Park Cemetery in Natchez, MS under the direction of Marshall Funeral Home.</p>
<p>Visitation services will be held on Friday, July 1, 2022, from 4 until 5 p.m. at Marshall Funeral Home Chapel in Natchez, MS, and on Saturday, July 2, 2022, from 10 a.m. until service time at Marshall Funeral Home Chapel; masks are required and we practice social distancing.</p>
<div class="ad count8"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><h3 class="section">
	Email newsletter signup
</h3>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://natchezdemocrat.us1.list-manage.com/subscribe/post?u=2ee854691155dc4dbeba498c5&amp;id=8685ffdc78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our daily email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>Johniece was born on July 21, 1964, in Natchez, MS, to John Evans Jr. and Vanilla Wimberly Evans.</p>
<p>She was preceded in death by her parents, John, Jr. and Vanilla Wimberly Evans; one sister, Carla Evans Sly and one brother, Carl Randel Evans.</p>
<p>Johniece leaves to cherish her memories: her husband, Leon Allen White; five children, Karnella White, Melissa Buckhaulter both of Texas, Jordan White of Nevada, Cedric Green of Natchez and Teddie Green of California; her stepmother, Cordelia Evans of Natchez; three brothers, Ricky Evans and wife, Rhonda, Ivan Evans all of Natchez and Joe Nathan Evans of Nevada and a host of nieces, nephews, other relatives and friends.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><em>Online condolences can be made at </em><a href="http://www.marshallfuneralhomems.com/"><em>www.marshallfuneralhomems.com</em></a><em> for the family, as well as memorial tributes.</em></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Obituaries</h4>
  
        <div class="story">
                    <h3><a href="https://www.natchezdemocrat.com/2022/07/01/versa-rogers-lewis-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Versa Rogers Lewis">Versa Rogers Lewis</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.natchezdemocrat.com/2022/07/01/wilber-jean-phillips/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Wilber Jean Phillips">Wilber Jean Phillips</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.natchezdemocrat.com/2022/06/30/bernadette-p-wilson-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2022/06/070122.Obits-Bernadette-P.-Wilson.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://www.natchezdemocrat.com/2022/06/30/bernadette-p-wilson-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Bernadette P. Wilson">Bernadette P. Wilson</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.natchezdemocrat.com/2022/06/30/marie-tillery/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Marie Tillery">Marie Tillery</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.natchezdemocrat.com/2022/07/01/wilber-jean-phillips/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.natchezdemocrat.com/2022/07/01/wilber-jean-phillips/">Wilber Jean Phillips</a> </h4>
          <a href="https://www.natchezdemocrat.com/2022/07/01/wilber-jean-phillips/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="107369"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="section">
	Mississippi River level at Natchez
</h3>
<iframe src="/natchezdemocrat/noaa-weather/?height=100" frameborder="0" scrolling="no" style="height:40px;width:300px;"></iframe>	
</div></li>
<li id="polls-widget-7" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-6953" class="wp-polls">
	<form id="polls_form_6953" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_6953_nonce" name="wp-polls-nonce" value="58b83335ac" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="6953" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_6953" name="poll_multiple_ans_6953" value="1" /></p>
		<p style="text-align: center;"><strong>What are  your thoughts on the Supreme Court's decision on abortion? (You can select more than one answer.)</strong></p>
<div id="polls-6953-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-22204" name="poll_6953" value="22204" /> <label for="poll-answer-22204">Abortion should be illegal with no exceptions.</label></li>
		<li><input type="checkbox" id="poll-answer-22205" name="poll_6953" value="22205" /> <label for="poll-answer-22205">Abortion is a matter of health care and should be between a woman and her doctor only.</label></li>
		<li><input type="checkbox" id="poll-answer-22206" name="poll_6953" value="22206" /> <label for="poll-answer-22206">Abortion should be illegal except in cases of rape or when a woman’s life is in danger.</label></li>
		<li><input type="checkbox" id="poll-answer-22207" name="poll_6953" value="22207" /> <label for="poll-answer-22207">A woman should have a right to choose abortion. It’s her body.</label></li>
		<li><input type="checkbox" id="poll-answer-22208" name="poll_6953" value="22208" /> <label for="poll-answer-22208">The abortion ban puts the lives of low-income women in Mississippi in danger because of the state’s poverty level and poor access to health care.</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(6953);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(6953); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-6953-loading" class="wp-polls-loading"><img src="https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2258653e-8756-4a13-85a2-adb6bb0e3bda&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="400" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-573885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573885"><a href="/">Home</a></li>
<li id="menu-item-573886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573886"><a href="https://www.natchezdemocrat.com/category/news/">News</a></li>
<li id="menu-item-573887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573887"><a href="https://www.natchezdemocrat.com/category/sports/">Sports</a></li>
<li id="menu-item-573888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573888"><a href="https://www.natchezdemocrat.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-573889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573889"><a href="https://www.natchezdemocrat.com/category/records/">Records</a></li>
<li id="menu-item-573890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573890"><a href="https://marketplace.natchezdemocrat.com/AdHunter/Natchez/">Classifieds</a></li>
<li id="menu-item-573891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573891"><a href="https://natchezdemocrat.dirxionpages.net/">E-Edition</a></li>
<li id="menu-item-573892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573892"><a href="https://www.natchezdemocrat.com/contests/">Contests</a></li>
<li id="menu-item-574059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574059"><a href="https://www.natchezdemocrat.com/calendar/">Tracings</a></li>
<li id="menu-item-579327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579327"><a href="https://smb.natchezdemocrat.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-573895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573895"><a href="https://www.natchezdemocrat.com/services/about-us/">About Us</a></li>
<li id="menu-item-573896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573896"><a href="https://www.natchezdemocrat.com/subscriptions/print/">Subscribe</a></li>
<li id="menu-item-573894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573894"><a href="https://www.natchezdemocrat.com/services/policies/">Policies</a></li>
<li id="menu-item-573899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573899"><a href="https://www.natchezdemocrat.com/services/policies/#termsofuse">Terms of use</a></li>
<li id="menu-item-573897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573897"><a href="https://www.natchezdemocrat.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-573898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573898"><a href="https://www.natchezdemocrat.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Mississippi&#039;s Best Community Newspaper</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1656617853"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/plugins.js?1656617853"></script>
        <script defer="defer" src="https://www.natchezdemocrat.com/wp-content/themes/2021-bni/media/js/main.js?1656617853"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.natchezdemocrat.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.natchezdemocrat.com\/2022\/07\/01\/johniece-evans-white\/":591965};
	</script>
				<script type="text/javascript" src="https://www.natchezdemocrat.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1656617852j" ></script><script src='https://www.natchezdemocrat.com/wp-includes/js/admin-bar.min.js?ver=6.0' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.natchezdemocrat.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.natchezdemocrat.com/wp-content/plugins/wp-polls/polls-js.js?m=1656617852g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-07-01 18:51:19' src='https://trinitymedia.ai/player/trinity/f07026b12e7bd1b9c87fd976591b80d3/?postHash=0cb7cbac78d3f9c606e7469b71891159&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.natchezdemocrat.com%2F2022%2F07%2F01%2Fjohniece-evans-white%2F&#038;ver=6.0' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.natchezdemocrat.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'171451379',post:'591965',tz:'-5',srv:'www.natchezdemocrat.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '171451379', '591965' ]);
</script>
				</div><!-- END undertone -->
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>